Jump to content

Vive Pro Eye system buttom and SteamVR issue


Recommended Posts


I am trying to set up my Vive Pro Eye but am not able to move forward after room set up.

My hardware gets paired and is working fine. However, eye calibration does not start automatically. When I try to run eyecalibration.exe located under SRanipal -> tools -> eye_calibration, I get the message "Initialization failed".

I am not sure if this is a Vive or a steam VR issue. I read that this can be done through the dashboard in the VR by pulling it up using the system button on the controller. However, my system button does nothing. I tried to see if the dashboard was somehow disabled but the settings optin in the SteamVR status pane doe not open either. I tried to go through the tutorial in steamVR but there too, I cannot proceed because my system button doe not work.

It is also curious that when I try to open SteamVR properties from Steam, I am again not able to do this and all it shows me is a black screen.

Is this a SteamVR version issue? My computer is definitely VR compatible.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...