Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

OG Vive headset says disconnected every time after restarting Steam VR


HamHockHQ
 Share

Recommended Posts

Hi there - 

TLDR: Headset works fine until I close and reopen Steam VR. Says headset disconnected when that happens. Works fine again in about a day until I close and restart Steam VR. Have checked all cables, replaced cables, done driver updates.

Kind of an odd situation here. As the title states, my original Vive, purchased in 2016, worked great until some greying out in early 2019. At that point it did have some greying out every once in a while and escalated to saying headset not found when I booted it up. I figured it was moisture/sweat damage or something and, after some extensive troubleshooting (switching out the 3-in-1 cable to the new one, driver updates, swapping USB cables, many Steam setting changes, directly connecting lighthouses by their cable, etc), I put it in a box and didn't touch it for almost 2 years.

I recently unboxed it and tried it out again to see if I could solve the issue after getting the itch to play some VR again. To my surprise, it booted up fine and I was able to play some games for about an hour. I then exited out of Steam VR by accident instead of just the game, and then headset wouldn't boot back up. Had a read light and says "Your headset display cable has become disconnected, please make sure it is in view of the lighthouses...etc." I've checked and rechecked cable connections. The thing is, this same thing happens every time (have played probably 15 or so times with it being fine for the first boot), so I know it's not a cable disconnection issue, a lighthouse issue, or a terminal hardware issue. It doesn't happen randomly while playing a game or while switching games, just precisely when I exit and restart Steam VR. If I wait a day or so and try again, everything works just fine....until I exit Steam VR and try to reopen. I've tried just restarting Steam, just restarting my computer, reconnecting all cables, but that doesn't work.

I've tried searching everywhere for a solution but it doesn't seem anyone else has had this issue. Any help????

Thank you!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...