Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Code Redemption: no form


Melfice
 Share

Recommended Posts

I received my HTC Vive today, but when I try to redeem the code for the two free apps, I am unable to.

I go to vive.com/code, and when I was asked to log in, I did. Now, whenever I return to the webpage, I press "next" it just forwards me to https://www.vive.com/eu/, and nothing happens.
What does appear on vive.com/code now, however, is

  • VR Game Package -0405 was added to your shopping cart.

I'm unable to actually type in my code anywhere, nor does the VR Game Package show up in any kind of shopping cart.

 

Help?

Link to comment
Share on other sites

Hi  - sorry to hear about that.

 

To start troubleshooting, could you either clear your cache and cookies on your browser, then try the whole process again?

 

Alternatively, use a different browser and see if that helps (one that has never been to Vive.com ideally!).

 

Finally can you let me know what browser and OS you had the inital problem on?

Link to comment
Share on other sites

Cache and cookies cleared on Google Chrome.
Was able to access the redemption page again. However, upon attempting to log in (using my Steam account, if that matters), the same issue happened again. Tried three more times. Same issue.

Using a different browser - Microsoft Edge - gives me the same results as above using the same process as above.

 

OS: Windows 10 (Version 10.0.14393 Build 14393
).
Browser: (initially) Google Chrome (Version 57.0.2987.133); Microsoft Edge (Version 38.14393.0.0 (?))

It seems the issue is either with the log-in request in its entirety, or the log-in attempt via Steam specifically.

Redeeming as a guest did work, and I've received my app codes in my email now.

Consider moving this from a support request over to a bug report for the website?

Link to comment
Share on other sites

Oh hey - just wanted to say I had this exact same issue. Contact Support Twice and they didn't really seem to understand.... we finally figured out that I could do it via "GUEST" and got the codes, etc.

 

Still a poor experience :-(.

Link to comment
Share on other sites

  • 3 weeks later...

I am having the same problem.  I have been searching the tech support threads for hours now.  Totally frusterated. 

 

I got the email with an "unlock code" for the two "free" games but have nowhere to enter the codes.  I tried the instructions in the email which are obviously outdated because when I click on my profile image there is no option to redeem code.  There is only "Account", "Order History" and "Wallet".  I also tried entering the unlock codes in Steam but could not find a place to do that.

 

You should not advertise these as free if I have to spend hours of my valuable time redeeming them.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...