Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

New vive... bad 3in1 cable and no customer service?


Milkman

Recommended Posts

Just got my Vive last week, i was unable to get it setup.  Was constantly getting 208 errors.  I setup a 2nd machine and tried the headset there and got the same problem.  After digging though your forums and steam forums i read someone mention re-seating the HDMI cable on the headset itself.  I did that and it still didn't work.  HOWEVER i tried a different HDMI cable instead of using the 3-in-1 teather cable and presto the vive was seen on the PC.  I then did room setup and everything seems to be working properly, well other than my HDMI cable is only 5 feet long so i can't really walk around.  SO, can i get a working 3-in-1 cable sent to me so i can play?

 

Also why does support chat not work and i have submitted multiple contact requests over the last week and have gotten no responces, not even an automated responce that a ticket/support contact was initiated.

 

Help please?!?!

Link to comment
Share on other sites

  • 2 weeks later...

I had a piece of paper in my box with my codes - here's a picture (code censored, though I've already used it)

 

 

I've also heard that they come via e-mail... /shrug.

 

I got mine via Amazon, and it was in the box!

Link to comment
Share on other sites

I bought mine right from HTC Vive Canada (the anniverasary deal) and the card with the codes was in the box. I got Richie's Plank Experience and Everest.

Richie's plank is a blast, I haven't really tried Everest yet.

Regards: Jack

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...