Jump to content

Request to add option of forced motion compensation always-on


Cangar
 Share

Recommended Posts

  • 4 weeks later...

Can confirm, it works now!

It does seem to work differently than the SteamVR version of it though, in that it seems to not increase the available CPU time or something, so using 120/60 is not an option for me, but then again I played modded Skyrim VR in medium high settings and crystal clear image for 2 hours the other day using the 90/45 locked setting and it worked very well! Thanks for adding the feature :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...