Jump to content

Can't run 'PassThroughOverlay' sample in 'VIVE Wave XR Plugin - Essence'


Yeongjae_Choi
 Share

Recommended Posts

I imported samples from 'VIVE Wave XR Plugin - Essence' package and found that there is a sample project titled as 'PassThroughOverlay'.

 

When I try to build and run the project on my Vive Focus 3 device, it fails to run with the following error message:

image.png.fcb1c4db2accf43c373ed96e6e1fa553.png

 

So, I tried to change the project's minimum API level from 25 to 24 under 'Project Settings > Player > Other Settings > Minimum API Level', but it still fails to run on my Vive Focus 3 device with the following error message:

image.png.8c107f388271e9dbffb0f1daa31455e9.png

 

Could you give me some help for fixing the problem?

 

PS.
For your information, I updated to VIVE Focus 3 Software(FOTA 3.3) 3.0.999.368 which was released February 23rd, 2022 in order to keep my Vive Focus 3 device up-to-date,

Link to comment
Share on other sites

19 hours ago, Yeongjae_Choi said:

I imported samples from 'VIVE Wave XR Plugin - Essence' package and found that there is a sample project titled as 'PassThroughOverlay'.

 

When I try to build and run the project on my Vive Focus 3 device, it fails to run with the following error message:

image.png.fcb1c4db2accf43c373ed96e6e1fa553.png

 

So, I tried to change the project's minimum API level from 25 to 24 under 'Project Settings > Player > Other Settings > Minimum API Level', but it still fails to run on my Vive Focus 3 device with the following error message:

image.png.8c107f388271e9dbffb0f1daa31455e9.png

 

Could you give me some help for fixing the problem?

 

PS.
For your information, I updated to VIVE Focus 3 Software(FOTA 3.3) 3.0.999.368 which was released February 23rd, 2022 in order to keep my Vive Focus 3 device up-to-date,

 
 

I found that the problem was due to the improper recognition of Vive Focus3 device on my desktop PC.

I repeated connecting and disconnecting Vive Focus3 device to my desktop PC, several times.

And it is finally recognized correctly as follows:

image.png.f9ca705ef58ff6c4a899b7b2413523b7.png

 

Thank you for your help.

 

image.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...