Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

VIVE Focus 3 Software 3.0.999.418 – Release Notes


C.T.
 Share

Recommended Posts

VIVE Focus 3 Software (FOTA 4.0) 3.0.999.418 – Release Notes
Released March 31, 2022

What’s new

  • Now supports WiFi 6E in Belgium.

Enhancements and fixes

  • Improved hand tracking performance.
  • Enhanced 2D app navigation. You can now use the thumbstick to scroll.

 For content developers

  •  A BETA program is available to support OpenXR content development.
    We’re now accepting beta program applications. Please contact us at VIVE_BETA@htc.com.
  • More hand gestures are available for content adoption (Fist, Thumbs Up, Index Up, Yeah, OK, and Five).
Link to comment
Share on other sites

6 hours ago, C.T. said:

VIVE Focus 3 Software (FOTA 4.0) 3.0.999.418 – Release Notes
Released March 31, 2022

What’s new

  • Now supports WiFi 6E in Belgium.

Enhancements and fixes

  • Improved hand tracking performance.
  • Enhanced 2D app navigation. You can now use the thumbstick to scroll.

 For content developers

  •  A BETA program is available to support OpenXR content development.
    We’re now accepting beta program applications. Please contact us at VIVE_BETA@htc.com.
  • More hand gestures are available for content adoption (Fist, Thumbs Up, Index Up, Yeah, OK, and Five).

Awesome update I can really feel the hand tracking being alot better, a quick question if you are able to answer it whats determining the Wifi6E activation/deactivation im asking as we are gonna travel overseas and are wondering if it will automatically apply when we are at events or if we might need to force it on? 

Link to comment
Share on other sites

15 hours ago, GhostPsi said:

Awesome update I can really feel the hand tracking being alot better, a quick question if you are able to answer it whats determining the Wifi6E activation/deactivation im asking as we are gonna travel overseas and are wondering if it will automatically apply when we are at events or if we might need to force it on? 

When you connect your Focus 3 to a valid Wi-Fi network, it will detect which country you are in. Then, you will be able to use WIFI 6e in the country we announced so far.
For now: the US, UK, Germany, France, and Belgium are supported.

Link to comment
Share on other sites

7 hours ago, C.T. said:

When you connect your Focus 3 to a valid Wi-Fi network, it will detect which country you are in. Then, you will be able to use WIFI 6e in the country we announced so far.
For now: the US, UK, Germany, France, and Belgium are supported.

Ill trust you on this and hopefully it will work well during our events in germany during summer, any updates when it comes to Sweden? 

Link to comment
Share on other sites

  • 4 weeks later...

With the Beta Program, I'm having some difficulty with my headsets. I have five devices that I am trying to update into the OpenXR Beta, which I've applied for and been replied to that I've successfully joined—but in the device they're saying they're not registered when navigating through the menu.

Is there a reason for this, or some way to force them into beta mode?

Link to comment
Share on other sites

The Focus3 are all connected to the internet, yes. Preconfigured in the batch installation, and then manually checked and resolved.

One of them is actually not returning any pop-up at all now. The button to join the beta appears, but clicking accept just returns you to the same menu.

Link to comment
Share on other sites

1 hour ago, Hayden Reeve said:

The Focus3 are all connected to the internet, yes. Preconfigured in the batch installation, and then manually checked and resolved.

One of them is actually not returning any pop-up at all now. The button to join the beta appears, but clicking accept just returns you to the same menu.

That COTA's being applied might be the clue for it, so that Beta toggle is not taking any effect. 
Do you think it's possible to factory reset one of the device to see if it can work? (do not apply COTA and do not enroll DMS while do so.)

Link to comment
Share on other sites

  • 2 weeks later...

Alright, it took quite a while however I managed to solve the issue. It wasn't just applying the beta, it was actually also updating the devices. It refused to acknowledge there was a standard update or a beta enrolment to undergo.

Resetting and restarting on it's own had no effect, however if you reset the device or restart while the device is plugged in, then you'll get the prompt. Occasionally one or two of my devices would work without requiring this after a few restarts, so I'm not sure what was happening there.

Anyway, thank you for the help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...