Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Issues since bought Cosmos 2 years ago. Sound, but no display. 001, 200, C01 errors.


ApeS
 Share

Recommended Posts

I was playing VRChat when suddenly my screen turned grey and my headset wont turn on anymore. I turn on a game, and I can hear sound, but I keep getting either 001, 200 or C01 errors with no display. The light is on, on the headset, but the fan won't run and the headset will not start... My Device Manager glitches out as my headset appears to be connecting and disconnecting every 5-10 seconds. I've had many issues with this headset since the day I bought it, and it's getting REAL frustrating trying to troubleshoot this headset to no avail 97% of the time. This time, I have reinstalled the software over 10 times with no fix. Overall within 2 years, I have reinstalled the software probably over 50 times. Sometimes I will plug it in USB 2.0 because the 3.0 slots won't work properly, but now the 2.0 slots aren't working with the headset now either. (Every other peripheral and device works fine in these ports) I had just bought and replaced one of my controllers which cost me almost $200, only for my VR to stop working on me in the middle of my gameplay.  I have wasted TOO MUCH time and money on this headset and I need a fix NOW! I honestly would like a refund for this VR but most likely wouldn't get one. I think I deserve a refund, despite not having warranty. It has caused me too much stress and I can't afford to keep dealing with this headset nor can I afford a new one and I'd rather not downgrade to an Oculus. I have reinstalled my GPU's drivers. I have refreshed my USB ports through SteamVR. I have tried ALL ports. I have done everything I can possibly do that is mentioned in forums etc. NOTHING is working for me. This headset is the BIGGEST headache out of ANYTHING I had EVER purchased in my WHOLE ENTIRE LIFE and there seems to be no solutions or much discussion AT ALL about this headset online. Please respond to me ASAP as I am slowly but surely losing my mind here.. I didn't spend $1000 to have nothing but issues with this headset... but that's all I'm getting. The headset works great... when it works. But how is it that all of a sudden, during the middle of my gameplay, it stops working, then continues to infuriate me by not turning on at all anymore? Why is there sound, but no display? Why does it say its not detected or HMD not found, when there is in fact power and sound going through? Why does the USB 3.0 have a hard time detecting the USB from the link box? Why does VIVE console keep telling me to update when there is no update, repeating the same update over and over again...  and why are there little to no discussions about this headset online? It's a great headset, it would be nice if people actually spent the time to talk about it and troubleshoot it, talking about some of the more complex issues this headset has. One thing I will mention is I spilled beer on my keyboard about a year ago. I've had issues where it seems like my peripherals and USB ports have been short circuited or something. But they still work. And MY VR has worked as well since the spill. (Since the spill, I would use 2.0 ports, because 3.0 ports would eventually cause sputtering>grey screen>crash with sound still on.. and after a while of not using my VR anymore due to a broken controller, 3.0 ports worked perfectly fine when I started using my VR again.) I have a USB expansion plugged in one of the 3.0 ports (Sometimes 2.0) and when ever I move my ps4 controller around, (lose cord), it freezes or turns off my m/kb, and I have to fidget with the USB expansion thingy, or the controller end of the USB cord to get the ports working properly again (power flow). I'm thinking I have to buy a new motherboard, or buy a USB card, would I be correct? Are my USB ports the problem? Where and how can I provide a log for detailed records on my hardware/software? Another thing I'll mention is I typically have 4 external hard drives plugged in, taking up both 2.0 and 3.0 ports. I have too many things that I use so I'm often plugging in/out my devices, switching ports.. etc. PLEASE.... if anyone could help me, it would be greatly appreciated, as I have been dealing with these kinds for issues for 2 years now. This time, it is much more complicated it seems. If USB ports/short circuited MOBO is the issue, that's easy for me. I'll just go and buy a new MOBO when I get the chance.. That beer spill could be the problem, but like I had mentioned, everything still works, but with power flow issues. 

If anyone has dealt with these issues multiple times like I have, please let me know what your solutions were. 

VIVE Cosmos

GPU: RTX 3070 GAMING OC 8GB
CPU: i7-10700k
RAM: 16 GB 3200 mhz
MOBO: ASUS PRIME Z490M+

Everything is updated.  

Let me know what other information I should provide. Thank You! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...