Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

SRanipalRuntime idle when Unity application running


Recommended Posts

Hi there,

I'm currently using the HTC Vive Pro Eye with Unity for my thesis, and I'm having difficulty with eye tracking. In the Getting Started sample scene from the Tobii XR SDK, the cubes were lighting up correctly a couple hours ago and the SRanipal Runtime indicator was green when I ran the Unity application. Now, even though I changed nothing in that particular project, when I run the Unity app I still get the yellow "idle" indicator and the cubes aren't lighting up. The headset is calibrated correctly and the dots are lighting in the calibration screen too. Is there any reason why it would stop working by itself? Would appreciate any help

Link to comment
Share on other sites

  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...