Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Cannot launch Viveport subscription games


Jojoba_Jack
 Share

Recommended Posts

Hi,

 

After installing two Viveport games at the weekend I went to launch them whilst SteamVR is running and cannot get anything to run, is there any advice on how to get these to launch?

 

The games do start but they do not show in the HMD, it stays on the VR Home and just shows the app constantly loading.

 

Many thanks,

Link to comment
Share on other sites

  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

Which games did you install? Neither of them work? Have other applications worked? Does it work when you launch directly, rather than through Vive Home? Do steam games work normally? When you get a chance, please PM me the email associated with your Vive accont.

Thanks,

-John C

Link to comment
Share on other sites

I also have the same problem. None of the 5 I have will load. I click them, sometimes I get a busy indicator on my mouse, then nothing. In Vive, I just get a white grid loading view and nothing. Subscriptions did work last month and did for a few days after I changed up this month. I think they started failing sometime between last Saturday and Tuesday. 

Link to comment
Share on other sites

I have the same issue; viveport games were loading/working whenI re-subscribed June 7th, now they're not loading; Kittypocalypse loaded once, other than that nothing; other games (non-viveport) work fine. Tried loading from Viveport and SteamVR, it was the same. 

Link to comment
Share on other sites

I've had the same problem over the last two months. Only one of the five games from this month's subscription cycle will start (Overkill VR) the others (AI Rebellion VR, HordeZ, ROM Extraction, and Sairento VR) will start to launch, but fail after a minute long pause with no error messages or dialog boxes.  I worked with the online chat support yesterday for over 3 hours deleting and reinstalling the Viveport App and all games, but launching subscribed apps still is not working correctly (success of one app in the last ten subscribed apps so far).

 

I have no problems downloading and launching Steam apps and have more than 50% drive space free and anti-virus disabled.

 

The Vive support form on the "contactus" page seems to go nowhere. I have sent four separate web form support request about the issue through the Vive support over last two months, but have not received any response. The form is currently broken.  You are required to enter a Captcha in the last field of their form, but the captcha generator link is not working and just displays a broken image link icon.

 

I think it might be time to give up and cancel the subscription. Hopfully they will work-out the bugs and I could give it another try in the future. It could have been great.

Link to comment
Share on other sites

 /  (and  and  if you haven't PM'ed  already) please send me a PM with the email address associated with your Viveport account, and we'll try to take a look at what might be going on.

 

To confirm: are you attempting to launch apps from the Viveport desktop app, or via SteamVR / SteamVR Home?

 

Can you also ensure you have the most up-to-date versions of both SteamVR and Viveport? (For Viveport, click on 'Settings' and 'check for updates'. The current version is r1060.)

Link to comment
Share on other sites

,

 

Thanks for getting back to me.  I'll list what the current state is and what has been tried so far:

  • Only (one this month, none last month) some Viveport subscribed apps will run
  • I've tried to launch the apps from the Viveport VR library interface
  • I've also tried to launch the apps from the Viveport desktop interface
  • I'm not launching the apps from the Steam VR Home interface
  • I've had an updated Vive software installation, version r1060
  • I also uninstalled and reinstalled the Vive software twice Sunday while working through the problem with Vive support and a remote desktop session. The version is still r1060
  • I have an up-to-date SteamVR version: 1497972728
  • When trying to launch Viveport subscibed apps from within the Vive VR interface: the environment switches to the generic grid launching scene, button controls are unresponsive for about one minute, control then returns and I'm back at the initial menu.
  • When trying to launch Viveport subscribed apps from the Vive desktop app: There is no indication (no busy mouse pointer icon) on the destop or any other activity when clicking on the "Open" button for an app under the Library tab
  • No visible dialog boxes or messages display either in VR or on the desktop when trying to launch a Vive subscription app
  • There is 949 GB of free space (50%) on the target install drive
  • The OS is Windows 10 on a year old Lenovo Ideacentre system with an Intel i7-6700K processor and 16 GB of RAM
  • The Vive software is installed on the same drive as the games
  • The graphics card is an Nvidia GeForce GTX 980
  • All Steam VR apps work correctly, both older and newly installed apps
  • I signed-up with the Viveport subsciption service on April 5th.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...