Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

I think my headset is bricked, can't update firmware.


JoshMW
 Share

Recommended Posts

I tried updating my cosmos that I bought off someone, and it failed to update, The Vive console asks me to update the firmware and when I do it wants me to connect controllers also, The Cosmos was not sold with controllers, I have Vive Wands and Index Controllers but I cannot pair them to the headset since the firmware update failed. I tried clicking cancel but I still get a 200 error on my headset. I've tried uninstall and reinstalling the software, I even tried a fresh copy of windows 10 but I cannot get the headset to display at all.


is there any workaround for this or if a developer is reading this can you make an option to skip the controller firmware update.

Link to comment
Share on other sites

okay so I found out the solution. For anyone who has this issue in the future, hopefully you don't have to struggle like.go to "C:\Program Files (x86)\Steam\steamapps\common\VIVEDriver\App\ViveConsole\Tools\FirmwareUpdateKit" with a windows terminal and do ".\FirmwareUpdateKit.exe -normal_update" you may have to run as admin and the headset didn't work until I rebooted my pc.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...