Jump to content

Vive Pro 2/shimmering edges of right eye.


TheOnlyDoor
 Share

Recommended Posts

I just noticed recently that when gaming I my Vive Pro 2, an occasional shimmering effect occurs at the edges of my right lense. As well as a momentary faint ripple going from top to bottom on the right lense. 

This doesn't occur if I remain still and dont move my head. But if I move around in game this faint edge shimmer/horizontal ripple will occur every few seconds just in the right eye.

I've reset all the USB's and the headset through the console and all devices are up to date.

Has anyone had this issue or fixed it?

Thanx.

Link to comment
Share on other sites

  • 4 weeks later...
4 hours ago, 千夏CHIKA said:

I encountered the same problem as you described, also in the right eye.  Also may I ask if you have solved it now?

So I ended up having to RMA the Vive Pro 2.  For me, what I noticed is that issue in the right lens was related to resolution and refresh rate. Raising the res to Extreme with 120hz the issue became much worse. Lower it to high 90hz the issue almost goes away.

So I guess they replaced the lens or somthing. VIVE dosent tell you what the issue was they just repaired it and sent it back.

Link to comment
Share on other sites

22 minutes ago, TheOnlyDoor said:

So I ended up having to RMA the Vive Pro 2.  For me, what I noticed is that issue in the right lens was related to resolution and refresh rate. Raising the res to Extreme with 120hz the issue became much worse. Lower it to high 90hz the issue almost goes away.

So I guess they replaced the lens or somthing. VIVE dosent tell you what the issue was they just repaired it and sent it back.

Thank you for your reply. I have been using PRO2 for almost 1 year and it has been running in 120Hz mode and this is the first time I have encountered this problem.
So, is your PRO2 currently running well at 120Hz?

Link to comment
Share on other sites

3 hours ago, 千夏CHIKA said:

Thank you for your reply. I have been using PRO2 for almost 1 year and it has been running in 120Hz mode and this is the first time I have encountered this problem.
So, is your PRO2 currently running well at 120Hz?

Yes the issue was resolved after it was sent to Vive for repair. I've been playing at 120hz without issue now.

Link to comment
Share on other sites

Same here, after replacing the headset 3 times, having white spots, vertical scan lines and static noise in headphones, a dead pixel.... a brand new problem with usage 311901411_862671721567442_4717062489520671358_n.thumb.jpg.69864f63c3708bb43597983b37a2ecbd.jpg

 

 

311517760_1426302627892554_2165310822881078424_n.thumb.jpg.34c7820a1da37e609c981603becd207a.jpg

Truly, truly, mind blowing and ridiculous.

I've spent 200€ on repairs because of shipping back and forth, I accepted these screen issues hoping it would not get any worse, I've been betting a little too much, it's a shame really.

Link to comment
Share on other sites

It's crazy to see that we all have the same problems at the same spot, this is absolutely ridiculous... Like I wanna laugh at this how RIDICULOUS this headset is.

Do something for me HTC come on now.

Edited by GAMEDRIX
Link to comment
Share on other sites

The issue started in my right eye about one month ago, using my 3090, after having the Vive Pro 2 for about a year. Just got it back about a week ago, I have a 4090 now, and the shimmering 90/120hz refresh scanning issue in the right eye...... is back as of today.
Going through RMA...AGAIN...I guess.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...