Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Wigig Card Not Detected - Showing as Errors in Device Manager


Demon1234
 Share

Recommended Posts

I ran into an issue whilest on VR where my headset went out and would not connect anymore to wireless.

I tried to reseat my wigig card once I realized that it was not being detected, however, it is still not being detected and I cannot access VR with my Vive Pro 2 anymore.

I have learned that these are the wigig card but they are not translating properly to what they are supposed to be.
I see other devices ---> Network Controller, PCI Device, and SM Bus Controller, with a little exclamation symbol on them. Is my wigig card just dead in the water?

I am about to attempt a bios update and see if that fixes it. If not, I'm about to order a whole new wireless adapter setup and put in the new card that comes with it.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...