Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Hand Tracking SDK freezing in Unreal when entering play?


Recommended Posts

Scratching my head a bit here and could use some help. I'm trying to get hand tracking working on my Vive Pro Eye in UE4 via the Hand Tracking SDK v1.0.0. I've followed all the instructions carefully, but whenever I hit 'play in VR' from the editor while the "HandTrackingProvider" is placed in the level, Unreal just freezes. It doesn't even crash and give me an error message, it just freezes, and refuses to play. Even searching through the log there are no errors. it just stops abruptly. As soon as I take out HandTrackingProvider it plays normally. I've confirmed that my camera is working, have tried different USB ports, and tried in both UE 4.27 and 4.26, and got the same result in both. Has this happened to anyone, could anyone offer support?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...