Jump to content

Vive Cosmos - Error since the new update


Recommended Posts


I am having an issue with my VIVE Cosmos since the update to VIVE Console Software After about ~30 minutes of use, I receive Error 222 stating "The headset cannot be detected. Make sure the USB cable is properly connected." The headset turns black (not long, and SteamVR is not stopped) and back on, but every 2-5 minutes, I receive the same error.
I tried rolling back to version, but I now receive Error C806 "USB cable unstable." I've checked my connections and tried different USB ports, but the problem persists. I'm starting to suspect a hardware issue, but I never had any problems with my headset before this update.

Do you have any advice on how to resolve this problem?

Thank you.

Link to comment
Share on other sites

@-Dex I had a similar issue a while back, solved it by disabling Windows USB power management options (see below) :




@sskrdo Sounds like something is blocking the update, it might be worth checking your AV/Firewall.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...