Jump to content

Unity build not launching in XR elite device when built using WaveXR


Recommended Posts

On 4/26/2023 at 11:46 AM, Tony PH Lin said:

Hi @psychicvrlab,

Same result here when we tried on Focus 3.

2022.1: works.

2022.2: does not work due to Unity API parameters changed. 

We're still investigating what's conflict in between and try to figure out the solution or workaround, but it may still take some time.

Will keep posted here.


Thank you!

I'm looking forward to hear your progresses!

Link to comment
Share on other sites

  • 2 weeks later...

我也有同樣的問題,請問ScenePerceptionDemo如何在Xr elite中開啟? 我使用2021.3.17f的Unity,沒有出現錯誤訊息但我無法在頭盔上跑。

I have the same issue. How can I enable ScenePerceptionDemo in Xr elite? I'm using Unity 2021.3.17f, and there are no error messages, but I can't run it on the headset.


Link to comment
Share on other sites

  • 4 weeks later...

Hello all, 

I am also experiencing this issue, for the elite.

Unity: 2022.1.24f1
Wave XR: 5.3.0-r.26.1

I am sideloading, using side quest, and the app doesnt show in the headset, i tried force launching from sidequest and nothing either, however i can launch some of the other default apps through side quests launch button, so this is definitely still build related. Anyway I can also get a test version.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...