Jump to content

Prevent sleep while copying via USB


Recommended Posts

Is there a preferred method to keep the unit from going to sleep while I"m copying a file to it from Windows?  Or a timeout in the power settings somewhere?  

I'm trying to copy a 15 GB file.  I have a USB 3.2 2x2 Type-C on my motherboard (Aorus Master X670E), plugged into the battery pack of the XR Elite.

In under 3 minutes the headset shuts down and the copy fails.  Then I have to put it on again where it says 'boundary lost' and I have to run through that configuration again.

Why does it take so long to copy a 15GB file over a 20Gbps connection?

Link to comment
Share on other sites

Posted (edited)

Thanks, will do!

I previously covered the entire headset with a rag but that didn't do it.  I had to tuck the rag in close.

Edited by Vocker
more info
Link to comment
Share on other sites

I just received my XR Elite and have already run across this issue of keeping the XR Elite from going to sleep! 

There should be a settings option so that the XR Elite doesn't sleep while developing like the Quest 2 can be set.

Link to comment
Share on other sites

You can also lean one of the ccontrollers (the round part) against the sensor if the headset is on the ground, covers it up well until they can give the software an option to prevent sleeping.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...