Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Hdmi connection not detected


pookoloco

Recommended Posts

I´ve been using my vive for about 4 weeks without any big problems but yesterday all of a sudden i get the error 208 "headset is not connected properly" I´ve spent all day checking all the connections, checking all the cables, uninstalling all the vive software and drivers, uninstalling all the usb drivers, uninstalling all the display drivers. And everytime i reinstall vive i get the same error during installation "hdmi connection not detected". Usb connection not detected also happened occasionally.. So last night after trying for hours and hours my only conclusion was that my hmd was faulty. I contacted my local reseller for repairs and called it a night. This morning right before i wanted to send away my htc vive i got the idea to do one last check on another computer. i installed the software, plugged in all the cables during the setup and suddenly everything was detected. i contacted my reseller again to cancel the repairs and went back to computer 1 and got the error again.. Now here is my setup:
computer 1: intel i7 6700k, asus z170 mobo and gtx 1080 ( connected to monitor with displayport)
computer 2: intel i5 2500k, asrock p67 mobo and radeon r9 390 ( also displayport to monitor)

i checked the hdmi output on my gtx 1080 and it as working fine on my monitor. 
i then switched the graphicscards and tried computer 1 again after installing the amd drivers. htc vive working without errors. Turned off computer 1 and unplugged all the cables from the vive and went to computer 2. i installed the nvidia drivers for the gtx 1080 and tried the vive installation on computer 2 and again the hdmi connection error. ( by now i thought i found the problem ) clearly my hdmi output doesnt sit well with the htc vive hdmi cable.. I went online and ordered a mini displayport to displayport cable and went back to computer 1. This still had the r9 390 in it so it should work right? I plugged in all the vive cables again and now i have the 208 error with the radeon r9 390. i went through the whole progress of uninstalling and reinstalling drivers again but to no avail. i´ve given up for today. hopefully somebody has an idea for me to try out..

sorry for the bad english
tldr: problems on multiple setups

Link to comment
Share on other sites

i´ve tested with multiple working hdmi cables without any luck, i also tested both the htc vive hdmi cables on my monitor and they both work. today i tested with a 3rd computer and still got the 208 error. So same error on 3 computers now. Also did a fresh windows 10 install and that didn´t work either.

Link to comment
Share on other sites

When i first contacted them i had tried every possible fix i could find online. But only on my main computer. Now the next day i had some time to spare before the post office opened. Thats when i got the idea to try it out on my "spare parts computer". On that computer it worked so i immediately assumed that the vive could not be at fault. Now when switched the graphics card from my spare computer to my main computer and tried installing the vive setup it also worked. So i assumed it was a graphics card issue. Just to be sure i used my main graphics card in my spare computer and now the vive didn't work again. That's when i canceled my repair request. Now after trying out all that i turned on my main system back on with the spare graphics card still in it and not changed any settings. Plugged in the vive again and now the error was back. And i haven't been able to get it to work since.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...