Jump to content

Ultimate Tracker not tracked in LBE mode

Recommended Posts

Hi everyone,

My Ultimate Tracker (UT) is not tracked when I set my headset in LBE mode.

- LBE map is OK.

- latest firmware on headset (6.0.999.948) and UT (1.0.999.120) OK.

- already tried to plug/unplug the UT USB dongle.

- already tried to reset play area calibration

- the UT is perfectly working/tracked in 6DoF mode, after calibration process done.

- as soon as the headset is set in LBE mode : no calibration process on UT requested, UT device is here but remains in "syncing" state

Question 1 : how UT should work in LBE mode, is it really share the same map as the headset ? or is it requesting the same calibration process than in 6DoF mode ?

Question 2 : how make it working/tracked in LBE mode ?





Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...