Jump to content

How do I access apps I download from Viveport?


Recommended Posts

 thanks for the details, I appreciate it. We're learning a lot this weekend and it really helps us to make things better, so thank you.


I'll look into the issue about replying, btw, that's something I might even be able to fix. ;) (Sorry about the wasted typing - I know that 'argggh' moment.)

Link to comment
Share on other sites

  • 4 months later...
  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

  • 4 weeks later...

I paid for "Insect Giants" yesterday (which, fortunately, only costs a dollar) through Paypal, but it never turned up in the Vive desktop app. The transaction went through, and I have a receipt of it.

In other words: I can't find it in my library for download, however I do find it in https://www.viveport.com/myapps , but from there it is not possible to download it. There is only a shaded "purchased" button. 


Link to comment
Share on other sites

Hi  - yes, the Viveport.com interface doesn't allow downloading, that has to be through the app.


It's possible you've got two accounts here. Do you have any other purchases? Are any of them in your Viveport desktop library?


To check and see if you're using the same account:


- Go to https://www.viveport.com/myprofile while logged in (for example, probably while you're here on the forums)

- You should see which email you have associated with the account, and how you logged in (HTC account, social account)


Then, open your Vive desktop app and click the icon in the top right, and check Account. You'll see a pop-up displaying account information. If that matches exactly with what you saw on Viveport.com, above, then you should be good to go - and we'll do further investigation.


If, however, you see something different (for example, you logged in using a social account on the Vive desktop app - it's easily done) then log out of the Vive desktop app, and log back in using the credentials you used on Viveport.


Let me know if any of this doesn't make sense.


Link to comment
Share on other sites

Yes, I actually had done that (i.e. logged in using my Steam Account), however your theory didn't solve the problem. I also tried downloading a few free apps from Viveport, and the problem appears there as well.


Link to comment
Share on other sites

  • 5 months later...

Did this get resolved as I have an identical problem. I can see purchases if I go to online Viveport via Google but if I use the Vive app on my desktop, which uses exactly the same login, I cannot find the games anywhere and they are not in downloads although Steam downloads are. I also just tried a free game from within the Vive desktop app and it downloaded but is now nowhere to be seen althought that has now also appeared on the googled Viveport as a purchase. I reinstalled Vive but exactly the same. A bit annoying as I have lost Everest, Tilt Brush and Richies Plank Experience. (Not just lost, never been able to play).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...