Jump to content

Vive Software Not Installing


Creatrix

Recommended Posts

I had tried running as admin but that didn't work for me.  What did work in the end was to reset my default browser to Internet Explorer. I normally use Opera but after that, it installed fine.  I did notice, even though I already have Steam and it says, "Steam software found", it acts like it's installing something but just sits idle.  Once I plugged in my Vive headset the installation completed fine.   Good luck and see y'all out there.

Link to comment
Share on other sites

  • 3 months later...
  • Replies 35
  • Created
  • Last Reply
  • 2 months later...

I had the same problem (Vive was looking  for an update, but hung on some firewall settings).

 

Solution: Used a different internet, i.e. made a hotspot on my phone, used this on my computer, works!

 

Maybe this helps.

Philipp

Link to comment
Share on other sites

  • 4 months later...

I also hit the same issue. I have no idea why this happens but follow below steps reinstall fix it

 

1. Uninstall “VIVE Software” from control panel

2. Download Microsoft force uninstall tool from https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

3. Execute this tool. Force uninstall “HTC Account” and “VIVEPORT XXXX”

4. Open file explorer, go to folder %temp%

5. Delete all folders that prefix is “vive”

6. Install vive setup again

 

Link to comment
Share on other sites

  • 2 months later...

I spent like 7 hours (actually more than seven hours) trying to fix this, and had ZERO success, using the uninstall tool on the Vive desktop app specifically is what fixed it for me, and I never would have found this without you, so thank you so much for finding this, I am nominating you for sainthood.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...