Jump to content

Error 108 Headset not detected - desperately seeking for help


Buktu1975
 Share

Recommended Posts

Hello guys, 
have my Vive since february and it worked flawlessly ever since. 
Of course I did not change a single thing (really!) but when I tried again two weeks ago I got the error 108 "not connected".

I tried everything suggested:
Restart
Removed USB drivers
Cycle Linkbox
Tried every USB port (2.0 and 3.0)
Connect the Vive directly without linkbox
=> no result
I sent the Vive and linkbox in and got it replaced by HTC (really fast in 4 days including shipping time, thanks!)
I even got new 3-in-1-cables

But the error persists, only for >three< minutes I got the Vive working again.

I assume a problem with USB. Depending on the port I connect, I get several error messages from Windows: "USB 2.0 MTT-Hub device removed", "unknown USB device not installed" or similar.

 

I just installed a new Inateck USB-expansion-card with Fresco chipset. Installation was successfully as instructed in the manual as I have two new devices in device manager:

"Fresco Logic xHCI (USB3) Controller FL1100 Series"
"Fresco Logix xHCI (USB3) Root Hub"

I also replaced the USB-cable from PC to linkbox with a new one.

This is what happens when I connect the linkbox with power and USB to the new USB-ports and after I start Steam VR:

Windows prompt: (translated from German so maybe not exact wording)

"Installing new devices...
The device software was not installed:
Fresco Logic xHCI (USB3) Hub Device removed"

What can I do? Desperately seeking for help! Thank you!

 

Link to comment
Share on other sites

  • Replies 42
  • Created
  • Last Reply

Top Posters In This Topic

Well, maybe. I got the HMD and linkbox back from support. The HMD was with protections on the glasses again, cable, headstrap and skin protection packed separately , so I think it might be a new/refurbished one. The linkbox I can't tell, could or could not be the same.

 

Could the linkbox be (still) broken? I connected the linkbox to a different PC/notebook in our home and when connected you can hear the distinctive Windows-sound when you plug in an USB-device several times. But right after that you hear the sound for un-plugging. And again for plugging/unplugging...continues endlessly.

 

Link to comment
Share on other sites

Main PC (for Vive):

Mainboard Asus Z-97P (latest BIOS), 32 GB RAM

Intel i7-4790K

Asus Strix Gtx970, 4GB

Windows 7 Prof. 64 Bit, all Updates

Inateck KTU30FR-202I USB-Card

 

Notebook:

Lenovo ThinkPad

Intel Core i5, 8 GB RAM

Windows 8.1 Home 64 Bit

 

Thanks.

Link to comment
Share on other sites

 

I think we can probably rule the linkbox out since you tried to bypass it and that was no good. This is kind of a long shot, but have you connected your power directly to the HMD bypassing the linkbox? I know normally we just bypass the HMD and USB but maybe try the power and see what happens?

I am still suspicious of the USB, so maybe we should try USBDeview again after we've done all of this, that almost always solves USB issues. The Inateck card is up to date on drivers as well, I trust?

Thanks,

-John C

Link to comment
Share on other sites

Yes I think the linkbox can be sorted out, too. I contacted HTC Germany last weeek to ask about the linkbox but did not get an answer yet. There are public holidays in Germany until Thursday, so it might take a while but as mentioned the linkbox should not be the problem.

 

I directly connected the Vive via 3-in-1 cable to the PC (no linkbox used) and used the separate power. Windows tried to install USB-devices:

Translated: first entry: can be used, second entry: device removed.

Maybe we should try USBDEVIEW? Thank you!

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...