Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive games not showing in viveport app


AwkwardPengu1n
 Share

Recommended Posts

Hi all.

 

After spending the best part of 2 hours last night online with vive support (the best they had was just like "turn it off and on again" haha) I'm still unable to use the vive app.

 

On the website I can log in and click library and see the free games I have selected and my redeemed games, clicking subcribtion shows the 5 games I have picked.

 

When I open the desktop app they're not there in the library and the 5 subscription games have a download button that doesn't do anything when clicked.

 

I even asked the support chat if I should just take the vive back and get a rift as I seem to be able to play rift games easier then the vive games, she just "might do and sorry" then just asked me to ask the community.

 

I sign in to HTC by clicking on the steam log in on both the website and app. I only have one steam account. Also tried uninstalling vive programs and reinstalling. Tried logging in and out using Google chrome and internet explorer. Tried signing up to HTC vive using a HTC account with a different email and even picked US to see if that helped.

 

Anyone else having problems with the vive desktop app.

 

Many thanks.

Link to comment
Share on other sites

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

After the new update I was hoping this would start working, still not.

 

Now I can't even get to the download page of the subscription games.

 

Still unable to use any games from viveport, free or subscription, and unable to access redeemed games. Fallout 4 seems to be in my steam account tho.

Link to comment
Share on other sites

Still the same one sign in (steam) and the email linked to the steam and airport is what I sent to you in a PM last time.

 

As for screen shots I don't know what you are after? The viveport desktop app doesn't show any games a add from the store (free games) but I can see them in my viveport library on the web site. The subscription page shows the 5 games I have picked but am unable to click on them. Before the update I could click on them and see the download button that when do anything when clicked on, but now I can't even click on any of the 5 games.

 

Redeem codes games are shown on the website library but not the desktop app so unable to run them.

 

Fallout 4 redeem code only shows up in my steam account in the steam app.

Link to comment
Share on other sites

Quote: "Tried signing up to HTC vive using a HTC account with a different email"

From this, I'm led to believe you have multiple HTC accounts? Is that not the case?

Screenshots: The pages where you are unable to click/download/play when it seems like you should be able to. If there are buttons that are greyed out or a library page that is empty when it should not be, that's what I am looking for.

Thank you,

-John C

Link to comment
Share on other sites

HI,

 

I have sent a PM with both log in details.

 

Below is some screenshots. Left side is the desktop app and the right side is the website.

This is before I sign in:

 

 

This shows what pops up after I click sign in:

And then this:

This shows the difference between the library on the desktop app (left) and the website (right). I can't access the games:

This shows the subscription page. I used to be able to click on one of the five and then see a download button (even tho I was unable to click download?) but now I'm unable to click on them so am unable to use my subscription service.

 

Many thanks,

 

Kieran

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...