Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

why, after over a year, can I use vr once, then must reboot?


neilyodadude

Recommended Posts

As title.

I have owned my vive, for well over a year.  And from day 1, on multiple machines,,  I can only use VR once.  Twice if i am lucky, And no more vr untill I reboot.  If i turn off vr,  and switch on later,  I am lucky if i get past grey screen.  If I am lucy, steam loads, but if I call up the dashboard, the screen (hmd) goes grey. Thats it until i reboot the pc (rebooting).  Today I spent half hour trying to get vr running.  I gave up.  All drivers and windows are up to date.

Link to comment
Share on other sites

i was advised that it was a glitch that would probably be fixed in an update. 

 Im using an i7 4790, 16gb. nvidia 1080 series. win 10.

everything is utd.

  I kinda got used to it, because on occasions, it would be fine for 4-5 visits.

I thought i might find  an answer if anyone had a similar issue.

Link to comment
Share on other sites

Hi,

  I put Vive in a usb 3, and everything loaded up fine, but as soon as i pressed the steam menu, I got the grey screen. when I removed the hmd, the hmd and 2 controllers were flashing as though not tracked, but the lighthouses were synced and operating fine (according to the vr window). both lighthouses were green too.  after 30 seconds the lighthouses in the vr box went out, but the physical devices were still green.

 

My motherboard is a gigabyte H81M S2H.

This happened on the first time i used it today.

After my reset, and back in a usb2. It worked until i finished.  I came back on a few hours later.

No tracking whatsoever,  but lighthouses were green.

 

ps. sorry for 2 nicknames, my other pc will not let me sign into this account. Theres no option on the webpage to switch user (i tried logging out, but clicking log in keeps using the other nick)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...