Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive stopped working. Permanent red light. Error 208 (HMD detected over USB, but monitor not found)


Draggo

Recommended Posts

I had the same problem the first time I used my Vive but I fixed it by installing the newest Nvidia drivers and reinstalling SteamVR (At least I think that's how I got it to work) and it worked fine for like 2-3 weeks.

 

Sadly, since yesterday it suddenly stopped working again and I don't know why because nothing changed after my knowledge (No video drivers update etc) 

 

The Vive has a permanent red light as soon as it is powered (even when the PC is off). I don't think it's an issue with the link box because USB still works it's just the HDMI which won't work anymore (Which it did before)

 

The Vive is connected via HDMI cable and my monitor via HDMI to Displayport cable. My graphics card only has 1 HDMI slot.Also, the display won't show in device manager.

 

OS: Windows 10 Home 64-Bit-Version

CPU: Intel Core i7-4770 CPU

GPU: Nvidia Geforce GTX 970 

RAM: 16 GB

 

I tried all the solutions I could find the only things I didn't try yet are 

1: Reinstalling windows/Reset my PC

2: Trying another PC (I only have one and no other PC's to test it on)

 

Things I've tried

1: All possible cable combinations (Removing cables, replacing the HDMI cable, bypass the link box and put the cables directly into my graphics card, etc). 

2: Reinstalling SteamVR and installing the newest Nvidia Drivers (Even the old one which got it to work last time)

3: Restarting the Vive multiple times

4: Trying the SteamVR Beta

5: Trying different USB Ports (Even though the HDMI is the problem, I've read it should help)

6: Looking for loose cables, everything fits

 

I'm really frustrated right now so please help.  Thanks

Link to comment
Share on other sites

Sorry to hear about your issue. My Vive headset did exactly the same thing. I took mine to a friends place and pluged the headset in to his system (his cables link box etc) just to rule out an other issue my end. I got the same issue the headset is dead.  I wonder how many more people are having this issue. Mine gave up after 13 months of minimal and careful use. How old is yours ?

Link to comment
Share on other sites

2 weeks now. I still have some hope because I already had the issue the first time I plugged it in and it worked fine for like 10 days. 

 

I still have warranty so if nothing works I guess I need to send it away for a while.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...