Jump to content

Problem with Controller Trackpad. Need some help


Recommended Posts

So I very recently bought a Vive and have been greatly enjoying games like Pavlov , Fallout 4 VR, Payday 2 VR and others, but I'm having a small, but annoying problem with the trackpad (This has happened in Payday 2, Fallout, and I think Pavlov as well, so I don't think it's a game problem):

The problem I'm having is that throughout playing games with trackpad locomotion, every few minutes or so when I release my thumb to stop movement, the trackpad will still think my thumb is there, so I continue moving until I put my thumb back on and off the trackpad again. If I open the SteamVR overlay so I can look down and see where it's being pressed, it also thinks my thumb is there, so it's not just a problem in the game. Additionally, even if I swap the controllers around, I get the exact same problem. Things I have tried: Freshly booting the controllers by holding the trigger and grip, and pressing the system button, Changing Link Box USB slot, Updating firmware for both controllers, Recalibrating both controllers, Going through setup for Room-scale again (Who knows, it may have done something xD) And as previously mentioned, swapping controllers.

I'm hoping this isn't just an annoying trait that all Vive controllers have as I hate having to tread lightly in games like Fallout in fear of falling off a rooftop or something.

Link to comment
Share on other sites

  • Replies 60
  • Created
  • Last Reply

I'm not sure if both of them have the issue at the same time as I'm only using one controller to control character movement, but if I swap the controllers over so the other one is now being used to control character movement, I still get the same problem. So the problem will happen regardless of which controller I put in my left hand to control movement.

Today, I also tried waiting for it to happen again so that the trackpad thinks I'm still touching it, leaving it that way, and then calibrating the controller again. I thought this might fix the issue because the calibration should then tell the controller that whatever input it thinks I'm making isn't actually an input, if I'm correct in thinking? Regardless, it didn't actually fix the problem, unfortunately.

Link to comment
Share on other sites

Try this: 

Calibrate the track pad

There are some scenarios were the controller track pad may not behave as expected, such as registering inputs that did not happen, or inaccurate touch sensitivity. In these cases, it is necessary to calibrate the track pad to get it back to the default settings.

  1. Go to SteamVR > Right click on the controller icon > Calibrate controller
  2. A new window will pop up, as this is the Calibrate Track pad assistant.
  3. Click Next and do not touch the track pad surface while it runs.
  4. The assistant will finish the calibration and will show a confirmation once complete.
  5. Restart SteamVR.
Link to comment
Share on other sites

I'm from England. I've been testing things out and it honestly doesn't seem to be a hardware problem. Not only does the exact same thing happen with the other controller, to the same degree, but I'm sure it happens with every other button as well. To further explain what's happening, it's as if the controllers are sometimes not dropping my inputs when they're supposed to. So not only if I touch the trackpad to move somewhere in any game with trackpad locomotion does it keep going sometimes even when I let go, but it also sometimes does it with the grips and triggers. For instance, if I'm playing Pavlov and I decide to grab my knife, what's supposed to happen is I hold down the trigger to pick it up, and let it go when I want to drop it. But I've noticed that sometimes I will still be holding it, even when I let go. It seems it's the same thing that's happening with my trackpad, except it's much more problematic with the trackpad because it instantly causes nausea having myself move when I wasn't expecting it. I've been attempting every potential solution I've found online to do with setup and calibration, but none of it has helped. I've literally not found anyone talking about it. Even the most comprehensive troubleshooting and fix guides haven't even mentioned it. I'm at a loss.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...