Jump to content

Shaking image in HMD


justintd
 Share

Recommended Posts

  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

Yep, they've been blocked for months now. I put heavy duty paper discs in there to cover the bulbs because laser light would reflect off the bulbs. I covered every hinge, door knob, door stop (masking tape), outlet cover (matte paint), etc.

Link to comment
Share on other sites

  • 3 years later...

Did you ever find a solution for this? I'm experiencing a constant shake as well with my Pro Eye. I have the basestations on small tripods on a doorframe and on a shelf, this has worked fine for years. I tried a lot of things that did not solve the issue:

Put the lighthouses in a different room on regular tripod
Remove the USB drivers (I don't have a USB2 port on my laptop, so I can't switch). Weird thing is that I did not get any notifications that the drivers were installed again, so I don't know if it went ok.
Blocking part of the receptor as shown in the video in this post. That only made it worse.

I've had a faulty basestation before, but now everything is green, the leds on the basestations and the headset and the icons in the SteamVR software.

I also switched to my old Original Vive Development Kit 1.0 basestations and that did not help, so I'm wondering if that means the fault is in the headset. I checked the cable to see if it is loose, but after disconecting and reconnecting it the problem remains.

So I hope someone can help me. My headset is unusable at the moment.

Thanks!

Link to comment
Share on other sites

Did some more troubleshooting.

I connected the Vive to another laptop and there it works fine, so fortunately it is not the headset.

Went back to my original laptop and uninstalled SteamVR, restarted and reinstalled SteamVR. No change. I made a video to show the problem. The headset is resting on my desk, it's not on my head:
https://1drv.ms/v/s!AjR875YruI6ZkspS3JdURBcZghh93g?e=bEsQLQ

Removed the new versions of SRanipal runtie and Tobii runtime that I recently installed. No change.

Checked the performance graph, and that looks good. I see green and the number fluctuates around 8.8 of 11.1 ms (90Hz)

Disabled McAfee firewall and realtime scan. No change.

Tried another USB port (still USB 3, don't have USB 2). No change. On the other laptop I mentioned above I used USB 3 as well and that worked fine.

So I'm pretty much out of options. Hope someone has an idea.

Link to comment
Share on other sites

  • 1 month later...

I had the same problem. Upgraded from HTC Vive pro to Vive pro 2. I didn't have such problems with HTC Vive or HTC Vive pro. Reading other comments I assumed It has to be cable problem. I replaced current cable with the one from Vive Pro - got even worse - not working at all. So I installed back the original cable the Vive  Pro 2 one. And I could not believe my eyes - problem solved no shaking at all.

But there are still some problems I never encountered in previous Vive versions. Sometimes it get frozen display. Specially in point when you jump (In Half life Alyx) where it is loading next chapter, just before the holographic map should appear. You can hear game sound. You even hear steps when you walk but display is frozen in loading screen.

In that case restarting VR helps. Game is properly saved at point where it was frozen.

I believe shaking problem is in some way in cable. Maybe it would help simple disconnecting and reconnecting cable at head connection. 

Link to comment
Share on other sites

@Obgrha Thanks for your reaction. I am pretty sure in my case it's not the cable. I have been able to use the same headset and cables on other laptops and there it works fine.

Maybe my laptop is simply dying. It's five years old, and I have seen USB problems with other devices as well.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...