Jump to content

The system button doesn't work, doesn't open any menu. A VRDashboard problem.


Recommended Posts

When I press the menu buttons in the controllers don't work and from that moment I can no longer interact with more elements of the scenario (the scene does not freeze).

I tried to run VRDashboard.exe as an administrator and it shows me this error that I can't solve:

The error also appears when I press the "Viveport VR" button.

I have reinstalled Steam, SteamVR and the Vive Software without any results.

How could I fix it?

Link to comment
Share on other sites

Hello, I see you're having troubles with the SteamVR application and running smoothly.


 while it is a very small amount of information I do have a few suggestions for you.

• Prioritize maximum performance from your GPU to Steam & SteamVR (AMD & Nvidia)

• Disable any other GPUs (if applicable) that are not running the VIVE

• Verify integrity of the SteamVR tool

• Verify that your drivers have all been updated, as well as that you are running the latest version of your Operating System.

Link to comment
Share on other sites

Yes, I have a joystick, although it is unplugged. I also thought about this and tried to plug it in, but the error keeps coming up.

I have to say that now when you put the joystick after half a minute while I'm in SteamVR Home, the headset turns off ... I do not know if it has any relationship.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...