Jump to content

Can't get Vive working after SteamVR Beta install even after rolling back


Recommended Posts

Well this is one for the ages.. after deleting the partition and installing windows from scratch, applying all available MS updates I then installed the vive software.  SteamVR was installed as part of the Vive setup so it's regular SVR.. I didn't select the beta branch or anything.. just the default install. 


Still not able to track my controllers! one or both will flash green in SVR control panel and lights on physical controllers are both green.  It will say 'controller connected but not tracking", then one physical controller will go off while the other stays on and green.  One flashing green in SVR control panel.. 'conencted but not tracking'.. other SVR panel controller and physical controller is off.


SteamVR release an update which I applied.. now SteamVR is still not able to track my controllers BUT it has registered three controllers.. the ghost controller is back!  Also, my headset and lighthouses all go off and on and it seems SteamVR is constantly 'rebooting' itself.  Oh and it complains that my lighthouses are .3 meters too far apart.  Exact same differences I saw the first time when I updated to SVR Beta previous build. 


I'm at a loss.  I can literally unplug the Vive HDMI and USB connector and connect to my other PC and everything works flawlessly. Yes, I need the Vive on the new PC.  My nephew is coming in a few days and my goal has been to have two VR rigs playing some VR coop.  My old PC is also setup for my Oculus.  I've formatted, reinstalled, updated and fresh clean install.. 


Can someone guide me as to how to create a support ticket to work with an engineer on this?  I've validated the issue(s) and eliminated the hardware.  I just need this working on this PC again.


Thanks & cheers,



Link to comment
Share on other sites

Hi John, I just wanted to follow up on this issue.  I did work with Steam Support and just got this resolved.  Please see some corespondance(s) from Steam VR Support leading up to the resolution.  Note I was asked to use Steam VR Beta for troubleshooting.


Steam VR Support - "From the information you were able to provide, it appears that your firmware is up to date despite the warning. It looks like there are communication issues between the tracking equipment in your headset and the computer.

It looks like your GPU driver is out of date. This may not be directly related, but will improve our ability to troubleshoot. Please download the latest version from the Nvidia GPU Driver website...

I would also verify that you have Bluetooth communication and base station power management enabled. From the SteamVR menu, go to Settings > Bluetooth, and check the box for both 'Enable Bluetooth communication' (installing the Bluetooth driver, if necessary) and 'Put Base Station in Standby mode when VR is not in use'. "

Me - "Installed latest Nvidia Geforce GPU driver.  Installed Bluetooth driver.  I had to restart. Then I did a Bluetooth scan for the lighthouses which it found. I enabled Power Saving for the lighthouses and restarted SVR Beta. Progress! I now had one working controller and could enter Steam VR home. I was then able to change the headset timeout from 5 seconds to 10 minutes (please fix this 5 second default - what a nuisance this was in T/S this issue).

One controller was still blue light so I turned off working controller and paired the second one. Now both green and tracking. Didn't even get to the steps beyond this. I thought I would report back on the results in case someone has a similar issue.


Thank you!"

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...