Jump to content

Tracking issue with controllers (Is this normal behaviour?)


Recommended Posts


So, I know it's been a veeeery long time since I've come back with an update, but I've kinda put all this Vive troubleshooting stuff to the side for ages partly because of time, and partly because it was giving me a headache. Lol.

Unfortunately there's only bad news. I've still ocassionaly been using the Vive since we last spoke and for a very long time now I've been dealing with a completely separate issue to all of this which is taking absolute priority at the moment because it's rendering VR unusable for me past the 20 or so minute mark. You're not gonna be too delighted to hear this, but I've been having the same issue that it seems many many other users have been having for a long time now, which is a flickering (and eventually, mostly solid) grey screen after roughly 20 minutes of use (it can sometimes vary). As others in that massive thread have said (here: http://community.viveport.com/t5/Technical-Support/flashing-grey-screen/td-p/8607/page/29?__woopraid=F4i4bZfZHUbo) it seems to be heat related, I think. I'll let you ask for any details you find necessary as I'm pretty much in the same boat as the others in that thread, but I just wanted to ask if there's been any development in getting to the root of the problem? It seems like this issue has been under investigation for a very long time and I've not seen any mention of a solution or any sort of steps we should take to get it fixed. As for the tape-over-sensor trick you've likely seen, I tried that today and it completely eliminated the problem until I noticed the grey-out area manifesting in the opposite direction, for some reason. I have no idea what's happening there.

Something interesting to note: before the tape trick, my grey-out area was when I directly faced the lighthouse by the door to my room (channel B), but I noticed recently that if I switched the channels over so that B became C and C became B, the grey out area would switch base stations. So, to clarify, it only happened when I looked at the the lighthouse that was on channel B. But again, this was before I tried the tape trick where It completely fixed it but now I'm getting it when I look at the other lighthouse (Channel C). I honestly have no idea what's happening.


Edit: I should also mention, seeing as I'm suspicious of it being a heat issue, I unfortunately have no way of changing that variable. I'm in the UK where we typically don't have AC throughout the house. We're in the thick of summer at the moment and temperatures have really been ramping up. As I mentioned, I've been having this issue for a long time now (many months), and my gut tells me it started happening around the time the ambient temperature started increasing.

Link to comment
Share on other sites

  • Replies 33
  • Created
  • Last Reply

So, any ideas ? What do you suggest I do? I tried playing today and it's gotten to the point now where I can't even play for 15 minutes without this happening. I mean, it sounds like it could even be a hardware fault but I really don't know. I've seen so many other people with this issue, like in that big thread I mentioned to you in my other reply, but the only 'fix' I've seen is that tape trick, but for some reason all that does is switches which channel of lighthouse I can't look at without having the issue. I even tried waiting for it to happen again today, then taking the tape off mid-game, and testing it again and yes, the issue switched base stations. I've tried leaving the tape on and individually covering each of the other sensors to see which other one I could try covering but none of them stop the grey outs for the C channel lighthouse. So, in summary:

No tape on sensor: B channel lighthouse has the issue

Tape on sensor: C lighthouse has the issue

And covering none of the other sensors stops it happening to the C channel lighthouse.

Link to comment
Share on other sites

  • 2 weeks later...

Just to add to the comment about trying the fan solution and it not working, I've more recently tried it again but leaving my head there for much longer and it does actually temporarily fix the problem, but only for a few minutes.

For anyone that's reading and wants to see more of this discussion, it's being continued here:


Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...