Jump to content

Un able to install (reinstall) Viveport software.


Nagual
 Share

Recommended Posts

For a while now I noticed that Viveport wasn't working correctly in that it was just hanging while trying to load. I wasn't too bothered since I wasn't actually using it, I'd just close it down and continue on my merry way. However recently I attempted to reinstall it (after uninstalling it via Windows Apps) .

 

I get as far as the last wee bitty, and get an error message saying it can't find the following :

 

ViveportDesktop.Package.x86.msi

 

It's looking for it  on my C drive and looking for ProgramData folder which does not exist. Not does it exist on my other two drives.

 

Any assistance on this matter would be greatly appreciated. 

Link to comment
Share on other sites

 

ProgramData does exist, it's just a hidden system folder in Windows. Are you installing the software with full administrator permissions? Do you have your anti-virus or other security software that could be blocking components of Viveport software enabled?

Thank you,

-John C

Link to comment
Share on other sites

Hi John,

 

Thanks for getting back to be quickly, much appreciated.

 

ProgramData does exist, it's just a hidden system folder in Windows. - Ah, my mistake looks like windows reset my viewing settings at some point.

 

Are you installing the software with full administrator permissions? Yes, I'm running it with Admin rights

 

Do you have your anti-virus or other security software that could be blocking components of Viveport software enabled? I use Bitdefender however I've double checked to see if it's been blocked by it at all, which it hasn't.

 

I've looked in the ProgramData/ProgramCache/BE6...etc..etc.. and the folder is empty.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 3 weeks later...
  • 2 months later...

 , the installer has changed quite a bit since this was first posted. Older installation files lingering around may be part of this issue. You can try deleting all Viveport setup files before attempting a fresh install

  • Find the installer folder. It's typically found in the Vive folder of your ProgramFiles(x86). You can just delete this entire Vive folder.
  • There may be some temporary files lingering around in your local app data. The location of this folder can vary depending on your system but are typically found under  %localappdata%\temp\ViveInstall\<version number>
    • You can just try searching C:\ for "ViveInstall" and deleting all of the folders contained within it
  • After these two steps, you can reboot your PC and download the installer again from Vive.com to ensure you have the latest build files. Be sure to right click the setup app and run as admin and suspend any real-time antivirus software you may have running. 
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...