Jump to content

Headset loses tracking during performance-heavy games


Recommended Posts

Hi everyone,

I caved in and ordered a Vive a few weeks ago and I am absolutely loving it, except for one problem that I've been having.

During more performance-light games like Superhot or Star Trek, everything goes well and I have a blast. However, the issue arrises when I try more demanding games. After 15-20 minutes of Fallout 4, my screen goes gray and SteamVR says the headset is connected but not tracking. The only solution is to restart SteamVR, and the problem happens shortly after again.

From what I've messed around with, it doesn't seem to be a problem with the base stations, and the USB connection to my computer is 2.0 (I heard 3.0 causes problems).

Here are my specs:

Windows 10
Intel® Core i5-4690K CPU @ 3.50GHz
MSI Z97 PC Mate Motherboard
NVIDIA GeForce GTX 970
EVGA 500W 80Plus Power Supply
Any ideas on how to fix this? Again, this problem only happens when my PC runs demanding games for an extended period of time. I've looked around a bit, could the problem be my power supply not being strong enough?
Thanks again!


Link to comment
Share on other sites

Unfortunately these types of issues can be really difficult to nail down as they can be hyperspecific to hardware and operating environment. Based on your report of this happening only during perf heavy usage you should also consider the following: thermal throttling, overheating, windows power management settings, and motherboard/gpu settings. 


In many use cases, the gray screen indicates tracking loss however it can also indicate a framerate crash at the compositor level. Are you seeing a dramatic FPS drop? 



Link to comment
Share on other sites

Thanks for the responses from both of you! I'm keeping a closer eye on my computer's temperature and resource monitor now to see if the problem lies there.

Today I started with another game (Racket: NX), the headset worked fine but the same problem happened to one of my controllers instead! It stopped being tracked by SteamVR, and even got completely desynced, so I had to pair it to my computer all over again.

It felt like the issue moved from my headset to one of the controllers. The headset was fine for both Racket and Fallout. So weird! The controller desync happened a few times in Fallout then suddenly just worked normally for the remainder of the time.

I feel like it must be really tricky to troubleshoot something like this, so any help or ideas would be really appreciated! Thank you again for the responses!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...