Jump to content

VIVE PRO - Dead Pixel


cfgrant77
 Share

Recommended Posts

Got the Vive Pro ... amazingly excited ...

One Dead Pixel ... can't take my eyes off it ...

Anyone else ?

How long to replace - send email to customer services - closed on weekends :(

Any fixes (unlikely I know, but I am daft so maybe ?)

Link to comment
Share on other sites

Hi

My 'Pro' arrived promptly on the 5th. Still unused in its box. I'll be able to compare pixels after Monday when a DP cable arrives. Pity Mac customers were not informed in advance that new connections were used - too much to ask? I wonder why the switch from HDMI - anyone?

JL

Link to comment
Share on other sites

  • 2 weeks later...

I've got a vertical line of dead pixels running down the center of the right eye screen. Obviously, it detracts from my enjoyment of the games, particularly Elite... it's like there's a vertical green line in space. It's been there since the moment I opened the box. I opened a ticket with support 8 days ago, but have yet to hear anything back.

 

Obviously this will be an RMA, but I have no word on whether they'll send me a replacement first, or if I have to go without for however long :(. I'd just like to hear *something*.

MM

Link to comment
Share on other sites

  • 1 month later...

Late to this but I'm going to assume that in order to have enough bandwidth to both hit 90fps and have the upgraded resolution HDMI was not going to cut it. Display Port can reach much higher frame rate and resolution targets than HDMI.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...