Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Headset is on but not tracking, lighthouses go grey while playing


Sauce
 Share

Recommended Posts

For the past few months ive had no issues with my Vive. Only this week has it started dying a few minutes after booting up. I start up a game, everything works fine and randomly the screen will go grey. Ill take off the headset to see that the headset is on and being detected, but the lighthouses are no longer detected (both are greyed out). Meanwhile the lighthouses are both plugged in, on and light up properly. SteamVR and Steam both stop responding and need have their tasks ended, and rebooting them is slow and sometimes outright fails.

 

Thus far I have:
Switched between USB 3 and USB 2
Switched which lighouse is B and which is C

Checked for any relflective surfaces
Verified SteamVRs file integrity

Switched the lighthouses to different, individual outlets

Tried multiple games
Tried no games (just SteamVR home)

Updated windows, graphics drives and USB drivers

Tried a different HDMI port
Move the lighthouses to different locations in the room

Changed USB power management

Connected the two lighthouses by cable AND by wireless (A b vs b c)
Prayed to the old gods

 

Nothing is working. It feels like an update dropped and everything broke. Any help would be appreciated.

 

 

Link to comment
Share on other sites

UPDATE: After about half a day of troubleshooting, I tried rolling back my NVIDIA display drivers. WAY back, 4 or 5 itterations ago, and I haven't seen an error since. Played 90 minutes of VR with no problem. Hoping this is the solution.

Link to comment
Share on other sites

So far so good! I played 2 different games for about 3 hours with no issues. Rolling back 1 update didn't work oddly enough (was something I tried early on). Going back multiple weeks worth of updates did the trick.


 

Link to comment
Share on other sites

, if your issue is also driver based, it can be pretty hyperspecific to your software/hardware so what driver version may work on one system may not work on another. You can try a few of the most recent ones to see if they all have the same issue - older drivers may have security vulnerabilities you may not wish to expose yourself to. These issues can also sometimes be related to the USB header so you should try different ports to see if that affects the behavior as well. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...