Jump to content

Vive Pro can't sync with base stations when connect to USB 3.0


Recommended Posts



Yesterday, I finally received a package with HTC Vive Pro (I own HTC Vive 1.0 for over a year), and I had some difficulties: when I turn on Bluetooth connection with Base Stations, the new Link Box can not find them (and therefore can not control them power). There are no problems with tracking, cameras and other things - everything works fine, it does not work only power saving options for base stations.


I tried to reinstall Steam VR, tried Steam VR Beta, removed all devices (SteamVR-> Developer-> Uninstall all USB devices), reinstalled Bluetooth driver several times, rebooted Vive Pro itself, computer and base stations, tried different USB- ports etc.

In the end, I found a solution, accidentally messing up the cables and connecting Vive Pro Linkbox with USB cable from Vive 1.0 - this cable supports only USB 2.0. After that, everything worked right away! After the system has found new devices (and automatically install drivers) - SveamVR found the base stations and successfully turn off them after exit. For the experiment, I connected Vive Pro Linkbox with a native USB 3.0 cable to the same USB port on the PC - after restarting SteamVR everything continued to work, except bluetooth communication with base stations - SteamVR again stopped seeing them and did not turn off them after the exit.


While I left my Vive Pro with a USB 2.0 cable, but would like to know - is there any solution to this problem?


P.S. Windows 10 Pro with the latest updatest, i7-7740X + MSI Tomahawk X299 motherboard + 16Gb DDR4 + MSI GTX 1080 Ti (nVIDIA 388.75 drivers)

Link to comment
Share on other sites

  • 2 months later...

Thanks for posting! Switching usb cables solved my issue as well.


Weird that Vive pro ships with that cable, especially since bluetooth is more or less needed for setting up more than 2x base stations (e.g. resolving channel conflicts between two pairs of bases)

Link to comment
Share on other sites

  • 7 months later...

My only experience has been with Vive Pro.  I also have the same issue with Bluetooth and used a 2.0 extension cable to test things.  With the 2.0 cable installed, Bluetooth works.  Plugged directly into the 3.0 header, Bluetooth can't connect.  Apparently I have much to learn about how USB and Bluetooth work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...