Jump to content
Limited Staff Responses: 4/2 - 4/5 ×

How to put next gen Vive Pro base stations in Standby Mode?


Recommended Posts

uninstall all bluetooth drivers for vive, unplug lighthouse and linkbox, reboot pc, reattach cables to lighthouse and linkbox (make sure you disconnect the link box power cable and not the hmd power cable)

Restart every thing, you may have to reboot pc a few more times, once done go back into settings and make sure bluetooth setting have been checked for light house.

hopefully this will work :0)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...