Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

pc crashes when vive pro is unplugged


hugoohgraham
 Share

Recommended Posts

Hi,

I bought and recieved my vive pro yesterday, but when I unplug it from the link box after use (and I switch off the link box) my pc crashes. My actual moniter shows a blue screen, not of death, but with random blue lines going through it. The next time it happens ill post an image here. Any help on why this is caused and how to stop it is appreciated

Thanks in advance :)

Link to comment
Share on other sites

, Windows and/or your GPU drivers may not be handling the hot swap well and it reverts to a weird display mode, breaks the HDCP link, exposes the GPU to static or some other EMI, or corrupts your current settings profile. This may be compounded if you have more than one monitor. I haven't seen a similar issue reported yet and it may be isolated to your specific configuration. 

 

This is an action you'll find yourself preforming often? It may prove to be very difficult to troubleshoot, especially if it's isolated to your hardware and without more information the one thing I can for sure recommend is perhaps not hot swapping on your setup and instead considering powering off the PC when connecting or disconnecting the linkbox. 

Link to comment
Share on other sites

Hi,

Thanks for the reply, sorry Ive taken so long to reply, Ive had my pc in bits! I checked and there was no problem, however I noted that the problem stopped after following these steps before unpugging the cable:

Switch off link box;

wait ~10 seconds;

unplug cable;

That seems to work for me.

Thanks :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...