Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive starts lagging after a few minutes and loosing tracking until i move my mouse


gokitty199
 Share

Recommended Posts

Randomly yesterday night when i started playing, i would start to lag really bad until i moved my mouse and then it would suddenly fix itself. In the steam vr status it would go between saying its ready just fine, and then say the game is unresponsive and then it will switch right back to saying its ready/normal, it keeps repeating this process until i move my mouse. Once I move my mouse everything is perfect which confuses me, the only thing i have done recently was adjust my lighthouses a little bit downard for a better cover of my area(i dont lose tracking when its working normally) and tried revive which i have uninstalled. Ive left my pc/lighthouses/vive powered off over night after the uninstall and tried it again this morning via ping pong and the issue is still there. Any ideas?

Link to comment
Share on other sites

 This sounds like a windows power management issue. Your PC is slowing down because it thinks it's idle. Double check to ensure that you're on high performance mode, that you don't have it set to go into standby after a certain amount of idle time (or the other power saving modes), and perhaps try upping the time limit for your screensaver. 

Link to comment
Share on other sites

Thank you for the reply. Currently I have it set so the PC never sleeps, and I am using my own setup with the high performance option selected and I can assure that it is not what it causing the issue. Do you have any clue what would cause it to say "Unresponsive gameName" in red that shows every few seconds when it is lagging In the steam vr status box that shows on the desktop(the gui that shows the headset, 2 controllers, and the 2 lighthouses like this https://gyazo.com/ddc8c9e7f3ca4c09dfe0afbfd8b564ea ).

Link to comment
Share on other sites

Might have been a Windows update that needed to finish it's long install procedure, a SteamVR update could also be a problem at times. Also, when checking settings, make sure power management for the USB ports are all turned off. In device manager under USB, check each one (there are many) and the ones that have the "Power Management" option, make sure it's turned off. Sometimes, especially with Windows 10, these have a strange way of turning itself back on especially after a Windows update.

Regards: Jack

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...