Jump to content

ERROR 202 compositor not full screen- Windows 10 Steam VR


Recommended Posts

Hi, you need to press the underlined marked text: "Make compositor fullscreen" a few times directly after the message appears.

If this does not resolve your issue try to restart the entire hmd and / or go in steamvr settings and hit the button "direct mode" ( again ).

For me I need to press the "make compositor fullscreen" marked text everytime after starting steamvr beta...It seems like it is a gimmick from valve :D

Link to comment
Share on other sites

  • 3 months later...
  • 5 months later...

Did the below suggestions fix your issue? 

I've had the same error and neither clicking the underlined/marked text "Make Compositor Fullscreen" nor going into SteamVR --> Settings --> Developer and clicking "Enable Direct Mode" seems to work. It just reboots SteamVR and upon rebooting surfaces the same error. 

SteamVR support page (https://help.steampowered.com/en/wizard/HelpWithGameIssue/?appid=250820&issueid=374&nodeid=79&return_nodeid=71) says to either Enable Direct Mode or update your GPU driver, but my GeForce driver says I have the latest version. 

Any thoughts??

Link to comment
Share on other sites

  • 2 years later...

I know this is an old thread but I came across it while having the same issue and thought Id post it solution for the next person in case it helps. 

SOLUTION: in my case the issue was that the Vive was connected to the wrong HDMI. There was an HDMI connected to my motherboard and an HDMI connected to the video card. 

I had mine connected to the motherboard one. I switched it to use the GPU one instead and it worked fine. 

hope that helps someone out there!

Edited by Koonga
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...