Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive not working with a 208 error in Steam VR. Solid red light on the side.


sureMOE
 Share

Recommended Posts

I have error 208 on my VIVE headset with a solid red light on the side. I have exhasuted every single possible fix that I have found on the internet which includes updating graphic drivers, deleting and reinstalling SteamVR, power cycling the connection box, erasing the USB drivers for the connection box, reinstalling all VIVE drivers and software, pulling all cables and reseating them, re-enabling direct mode in SteamVR settings, plugging HDM into the computer directly,...everything. My headset won't connect over HDMI. I can't get the green light to show up on the side. Only hint is that in SteamVR when I refresh the USB interfaces in the Settings section, everything lights up except 'Audio Device'. 

Before the red light showed up, I was in Steam yesterday playing with the VIVE and SteamVR showed my headset connected and ready but my display was black. I disconnected and reconnected all of the cables and rebooted the computer and then the red light came on and SteamVR can't find my headset at all with an error 208. My headset is over a year old and I am afraid that this thing just crapped out on me for good...:( Any help?

Link to comment
Share on other sites

Nothing has worked. I have tried EVERYTHING including bypassing box, using different cables, deleting and reinstalling everything. This happened about a week ago, has there been some driver update on the Windows or Nvidia side that's bricking devices? When running the VIVE setup, it gets to the 'Connect the headset to link box' section and confirms on USB detected, but hangs on HDMI. In the SteamVR settings, it gives me an error that the camera can't be found over USB, try another and when I refresh the USB connections, it shows the camera connected but is missing Audio Device. I am worried the board is fried, I am worried that too much perspiration from playing Beat Saber (and I am in pretty great shape, so it's not abnormal amounts of perspiration) has caused hardware malfuction. 

 

I am out of ideas.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...