Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

One basestation not tracking, not reporting any errors


crankystalfos
 Share

Recommended Posts

One of my basestations seems to have died, but is not reporting any errors or flashing any red LEDs. The only indication that something is amiss is that the headset and controllers lose tracking when facing it. A few months ago I did get a red LED in the same basestation and used this fix which worked, but I don't know if it's relevant. I did update the firmware again, just to check, but that just caused the red LED to reappear to I did the fix again. Any idea what might be wrong?

Link to comment
Share on other sites

Okay, with just the suspect basestation on and set to A the headset didn't track at all. It's just the light blue void. 

I updated the firmware and got the red LED status with the fault 03 message. Powercycled it and no change. Oddly, it still had the "update available" exclamation mark next to it, so I updated again and still the same but the exclamation mark went away.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...