Jump to content

Vive HDMI Connection through USB-C on Lenovo Yoga 720; Work-around not working!


fivemuru
 Share

Recommended Posts

Hello;

 

I have a Lenovo Yoga 720 running Windows 10.  Similarly to the issue here, I'm having issues with connecting my Vive.  I've tried the listed sollution but haven't had any luck.  If any have a chance to look at what I've done so far and give me some pointers, I'd really appreciate it.

 

I first unpacked the Vive, settup my room according to the basic paper instructions, went to get an adapter (HDMI to USB-3.0), then connected everything, let the drivers install and bought beat saber.  I opened steam VR and got the HDMI connection error.  Specifically, when I disconnect from room setup after failing because steam cannot connect to the vive, I am notified that an HDMI connection is detected through USB but "monitor not found."

 

After trying many online sollutions (change monitor settings to extend display, bypass, 2nd bypass, driver reinstall, nvidia driver reinstall, direct connect button in settings, use high performance graphics card), I decided the adapter might be the issue.  Throughout this process, the indicator on my Vive was red and the display was blank.

 

I then returned the first and purchased a different adapter (HDMI to USB-C).  I was quite excited to see that the vive led turned green and that I could see my desktop through it.  Unfortunately, steam VR still gave me the HDMI error.  I found an online setup process at vive/connect which I ran but which after installation could not detect the HDMI connection.  After trying to bypass the various cables and reinstall the vive drivers again, I finally found the linked post.  After restarting with the 'UMA only' setting in my BIOS, I opened steam VR and disabled direct connect.  The HDMI error was still there and although I could 'pair' the controllers (which I hadn't tried before), 'room setup' did not indicate that it could detect either the vive or the controllers.  I tried disconnecting, uninstalling the drivers, restarting, and re-installing the drivers with the current settings but this failed to present any change.  Failing to complete room setup, I presumed that I it would be somewhat pointless to try the remainder of the solution linked above.

 

I also found a post mentioning re-installing steam VR so I tried that with the current setup then also re-installed the drivers but to no avail.

 

This has all left me at somewhat of a loss so if any offer help I'd really appreciate it!

 

As a side note, when I turn on or off the controllers while steam VR is already running my PC tries to open a second instance of the application which fails and creates a warning message.  This is pretty annoying but I don't think it's related.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...