Jump to content

Steam VR - Perpetual Disconnect/Reconnect


NoStrings
 Share

Recommended Posts

Hi,

 

Just got the wireless adaptor and so far I cannot use it. The wireless adaptor app works and I can see it has a full signal. The adaptor on my headset has a solid green light when it is connected.

 

However, whenever I launch Steam VR I can hear Windows constantly playing device connected and device disconnected chimes in alternation about once a second (specifically two disconnect chimes and then a connection chime looping). Steam VR gives me a 'Headset Not Connected' (108) error and says it is not ready.

 

In Device Manager under Human Interface Devices there are entries of HID-compliant device, HID-compliant vendor-defined device, and USB input device that are constantly showing up and disappearing from the list during the time the dis/connect chimes are sounding.

 

So far I have tried:

 

  • Updating the drivers of the items that are appearing in Device Manager (already up to date)
  • Uninstalling the devices that randomly appear and disappear in Device Manager
  • Updating the Intel Wireless Gigabit VR Adaptor driver (already up to date)
  • Uninstalling and reinstalling the wireless adaptor app
  • Uninstalling and reinstalling Steam and Steam VR
  • Switching Steam VR to beta and back
  • Confirming Windows is up to date
  • Rebooting my PC multiple times throughout these processes
  • Checking and rechecking cable connections for the wireless adaptor, headset, and wireless transmitter
  • Reseating the card in the PCI E slot.

I would really appreciate any insights or troubleshooting suggestions anyone has.

 

Specs:

 

Windows 10 Home 64-bit
Intel Core i7 2600K @ 3.40GHz
12.0GB Dual-Channel DDR3
Gigabyte Technology Z68A-D3H-B3
4095MB NVIDIA GeForce GTX 1070 (EVGA)

Link to comment
Share on other sites

I have now also confirmed my video card drivers are up to date, and used the 'Remove all SteamVR USB devices' in Steam VR and let all the drivers reinstall themselves that way.

 

I'll probably have to try reinstalling Windows soon.

 

Edit: I have now reinstalled Windows, set everything back up, and have the same problem. I also tried switching the wigig card to a PCI-e x16 slot, which is the only other pci-e slot I have available.

 

It's looking like either I have a bad unit, or my motherboard has an unknown compatibility issue.

 

I'll try the live support chat tomorrow.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...