Jump to content

Choppy Preformance with Wirless Adapter


DLSauron

Recommended Posts

One thing to try to see if it makes any difference is disable the camera(s). In some cases, that frees up some bandwidth. I'm assuming everyone is running the latest display drivers and the latest Windows updates?

 

Edit: I've got another idea. If you're affected by this issue, please PM me with your contact information.


Edit 2: Are any of you using wireless internet on the same PC (specifically 2.4ghz frequency)? And/Or do you have your wireless router close to the PC?

Thanks,

-John C

Link to comment
Share on other sites

  • Replies 295
  • Created
  • Last Reply

Hey John,

 

I just purchased the wireless from a local Microcenter and I am getting the same jitter effect. If I rotate my head or tilt up and down, it's as if it takes a millisecond to draw the next frame and catch up to my head movement. It is fine if I stay still or if I move my head REALLY slow. I'll PM you, but here are my specs:

Windows 10 Home 64bit

i7 990x 3.47Ghz 6 cores

24GB Ram

GeForce GTX 1060 6GB

 

All software is updated.

I do have a wireless router close by. About 10' away. It has 5G and 2.4G. I turned it off with no change to my experience in the vive.

 

 EDIT: I have also tried adjusting SteamVR's resolution. It was on automatic. I turned it to manual and it didn't matter if I had 30% or 500%, the problem was exactly the same.

I tried turning everything off in the Nvidia control panel, also tried automatic settings turned from Quality to Performance. Again, no change. 

 

I look forward to your suggestions.

 

Scott

 

Link to comment
Share on other sites

I'm using a VivePro with a i7-7770k OC'ed to 4.7GHz with an 1080ti and i get nothing but really bad quality, worse than OG vive and to top it off the lag/stutter is crazy.  The adatper has full bars, I have nothing running on the pc I don't need, my cpu useage is 20-30% at most I have updated drivers it's just really bad.

I hope their's a fix or I'll be returning this too.  It's really annoying everyone else seems to say it's great : (

Link to comment
Share on other sites

No wireless on my machine or anywhere near it except for Vive adapter.

 

Tried the various pcie slots today and still pixelated and pulsing.  Dropped frames are the most annoying.  I think I'm going to return it.  This is way too many issues for a $400 product.

Link to comment
Share on other sites

I sent a PM, but I have tested disabling my wireless router, which resulted in no change. I also attempted changing the base station channels, connecting the base stations together with the cable for manual sync, and testing the base stations individually, with no improvement. 

 

I don't use the camera nor the bluetooth by default as I see no need for them in my general usage/gameplay. 

 

If you really feel microsoft updates could be an issue (my graphic drivers are up to date), let me know and I'll try to update, but I'm not even sure I can at this point as I have aggressively removed every single shred of the updater from my computer, registry, everything, because it was the only way to get the thing to stop shutting my computer off for hours every single week. 

 

I will note, if I stare at the sky (AKA any process light view) for a decent period of time, the performance heuristics do become significantly more stable and the jitters/graphics loss fades, which would imply a performance issue, but again, my CPU never goes over around 30-40%, my GPU is never even taxed.

 

Disabling async reprojection while leaving interleaved reprojection on results in a constant loss of resolution, but no jitter. Enabling both results in more stable, but still lossy, resolution, but a lot of jitter. Disabling both just makes things worse. 

 

My average number on the performance heuristics graph is 7-8, and does show mostly green, but even when showing that number and being green, the system is constantly fading into low resolution and having the occasional purple line, which seems to indicate jitter. This is when staring at a wall. When moving around things become much less stable. 

 

A question to others in this thread: Are you out of date on your windows updates? 

 

Edit: What contact information are you looking for in the PM? 

Link to comment
Share on other sites

My windows is completely up to date. Obviously something to rule out but honestly, the jitter/performance issues ONLY happen when using the wirelss system, so I don't see how a windows update would cause it. 

My CPU performance is only at 30%, same with my GPU. And I'm only using 5% of physical memory.

I should also note, I never go above 3ms @ 90hz and I don't show any dropped frames.

Link to comment
Share on other sites

I've been unable to resolve the issue through any means I've tried on my end. Has anyone had any luck? I sent a message to Synthesis but haven't got a response, and at this point I can only assume it's defective and I need to process an RMA, because nothing points to it being an issue with my PC setup, and the vive works flawlessly on a wired connection. I'm just amazed that they don't even seem to have a debugging tool publicly available to try to see where the failure is occuring. 

 

The wireless quality is so terrible that I can hardly even play beat saber with it, and that is not a resource hungry game. The blocks are so pixelated I can barely tell the direction of the arrows, and the headset even just went completely black on me for 10 seconds in the middle of a map. 

 

Edit: Also probably worth noting that this issue exists with the PCI-E card in both a 1x and 4x slot. Currently it's in a 4x because that's the slot I moved it to in an early attempt to resolve the issue, but it had no effect whatsoever, and I have to move my GPU to a different slot to put it back into the 1x so I just left it in the 4x. 

Link to comment
Share on other sites

Hi gues,

 

Seems like I have same issue.

 

This is what I see - https://photos.app.goo.gl/NV4DHV9a6zdoasSQ6

Don't look on changing colors, I am about trembling pixels. The image looks ok for a second and then become pixel-like and back to ok and this happens constantly without stopping.

 

My windows is up-to-date, same as all drivers. My CPU never goes higher that 35%. I see these trembling  everywhere - in white scene, in vr settings, in every game I tried. 

 

I tried changing Connection Mode. No changes.

I have a rounter near PC. I tried to disable it and all wireless devices in my home. No changes.

I tried set manually resolution in Vive settings. No changes.

 

Does anyone tried to replace the device? Did it solve the issue?

 

System Specs:

 Intel® Core i7-4790K CPU @ 4.00GHz

Windows 10 (64 bit)

NVIDIA GeForce GTX 970

Gigabyte Z97X-SLI

 

UPDATE: I tried it on my husband's PC. First it wasn't able to find chip. After moving it in another PCI port, it works with no issue. I tried another PCI port in my PC, and issue disappier.

 

UPDATE: Actually I was wrong. It was fine for a while but the issue returned.

Link to comment
Share on other sites

Yeah that video is exactly what I'm getting. Happens everywhere, even in menus, even affects the chaperone bounds like OP stated.

 

I have noticed that when you reset effectively everything, you'll very briefly have a stable connection, but after no more than a minute or two, the issue comes back, as if something is building up and causing a bottleneck.

 

Also, I did update my windows with no change.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...