Jump to content

HMD lenses flash white 3 times, red light on left side.


Recommended Posts

I can't find anything on this so far. My Vive Pro has been rock solid, and then starting last night, having this issue;

Start SteamVR, and it says the headset is tracking and looks ok, drivers up to date.

Lenses are black, but then flash white 3 times, and go black again. I tried re-plugging in cables, different video port on video card, rebooted windows, restart Steam, hitting the button on the left side of the HMD - no change.

However, if I let the headset sit, it does go into standby mode. If I leave it alone for a few minutes, suddenly the headset just turns on, stops flashing, and works as normal. I turn off SteamVR, turn it back on, it goes back to flashing white 3 times in a row, and I have to wait a few minutes for the lenses to come on and work again. Anyone have a clue on this? It's a 3 flash pattern every time, which must have a meaning?


-Windows 10, full updates.

-GTX1080ti, patched to current drivers.

-Full Vive Pro setup, including the 2.0 controllers and lighthouses. 

My original standard Vive never did this in the 2 years I had it. I don't know if the Pro HMD is going out, if it's needing time to warm up, a driver issue, etc.

Link to comment
Share on other sites

Ok, this is what I did just now - unplugged HMD full from PC;  went into Steam VR settings, developer mode, reset USB. Plugged HMD back in (using a different USB port). Drivers all re-installed automatically, and the headset was still flasing. I went ahead and rebooted the PC one more time, just in case all the driver changes needed that.

Since the reboot, the Vive has stopped flashing. HMD came right up with SteamVR this time, and then I shut down SteamVR and started it up again, HMD came up perfectly again. Hopefully it was just a driver issue. Before I reset the drivers, the HMD would flash every time I tried to restart SteamVR.


One thing, normally I leave the link box turned on all the time, but I was gone for 5 days last week and turned off the link box using the power button on it. I can't imagine that causing an issue, though.

Link to comment
Share on other sites

I didn't roll back drivers, but I just went into the SteamVR settings and removed all USBs, using the devoloper tools. Re-plugged in Vive, reboot, and it loaded all the drivers again for the headset. After that, I haven't had another issue, so far. If it comes back, I'll do further testing.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...