Jump to content

Wireless Adapter - SteamVR 108 Headset not detected


ThatOneCloud

Recommended Posts

I am having this same exact problem. I really don't want to have to do a fresh install of windows, but I have tried everything else I can think of to get this to work. 

I have a Vive Pro on windows 10, it works fine with out using the Vive wireless, but when pair with the wireless all I get is headset not found.

Link to comment
Share on other sites

  • Replies 27
  • Created
  • Last Reply

I have the same problem, i have been using the Vive since it was released in EU without any issues.

But since i got the wireless addon I have had nothing but issues.

I can play for 1 maybe 3-4min tops and then i get a blue/grey screen in the vive, and giving the exact same errors as the OP is describing.

 

Sofar no luck with the described solutions (have not yet tried reinstalling windows yet).

 

Update:

Meanwhile I reinstalled windows, and to my surprise I could just play for 30min without any errors or glitches.

What I noticed was that after I installed the SteamVR software it told me there where updates for my vive /controllers. The update notice for the vive said something about wireless in the notes. The strange thing is that I checked that before i reinstalled windows and had no firmware updates for it. (bugged steamvr? / released since the reinstall?)

 

Lets hope it keeps working :)

Link to comment
Share on other sites

I am having exactly the same issue. I can play with wireless addon for 3-4 min like you and then i see error 108 on steam vr and undetected headset in vive wireless tool (but ready, and radio bar updating correctly if i hide the headset)

Link to comment
Share on other sites

I'm on driver version 411.70 - I'll have to update and try again tomorrow.  I've tried a couple SteamVR reinstalls and quite a few USB driver reinstalls.

 

I'm more and more suspecting it's something with the devices / drivers Vive Wireless creates when it starts up.  On my clean install, the camera and speakers show up in Device Manager.  On my existing install, there is a sound device and usb input device that claim they have no drivers installed, aren't named correctly (Displaylink audio device instead of HTC Vive), but otherwise don't show any errors, and won't let me manually install drivers from C:/Program Files/Displaylink XR/drivers.

 

I'd still like to find the cause, I'm a tad concerned with a fresh install that I'll end up recreating whatever problem scenario exists and being back at square 1.

Link to comment
Share on other sites

Reinstalling SteamVR don't have change anything.

 

But finally, after seeing people having a working setup after reinstalling from scratch windows and vr apps. I was wondering if setting some default options in steamVR may help.

 

I just uncheck this one : "Put Base Station in Standby mode when VR is not in use"

 

And now it's working. steamVR timeout option is probably not aware about wireless device. But now i can play. Or is it just a bug ?

 

Hope it helps

Link to comment
Share on other sites

After more testing, i was wrong. After restarting my computer this issue come back.

 

This time i test a new approach. I started steamVR first. And vive wireless next.

 

It seems to work. After an hour, the headset lost tracking. I just restart vivewireless and i come back where i was.

 

I will do more testing ^^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...