Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Wireless completely flakey - constant grey screen


Scott G
 Share

Recommended Posts

Scenario:
- Start VIVE Wireless - wait for Ready
- Start SteamVR

- Turn on controllers - wait for all greens on SteamVR dashboard
- HMD is displaying all black even though everything says it's working - Display Mirror = all white
- Reboot Headset

- HMD displays the This is Real scene for about 10 seconds then goes all grey. Display Mirror = Frozen This is Real scene

 

This type of thing happens constantly.  It's practically unusable without doing repeated reboots and restarts of the apps until I "get lucky" and it decides to work for a while.

I'm pretty sure it's not a connection problem.  The transmitter is at about 5' height, roughly 7' from the standing position in the play area, pointed straight at my head.  No obstructions anywhere near. Also, the VIVE Wireless shows Ready with 4 bars.

Something is locking up and not throwing any visible errors.  WiGig card? Headset itself (although it never had any problems cabled)?  I'm not sure where to even begin trying to narrow this down but I'm nearly to the point of boxing up the Wireless and sending it back.

Ryzen 7 2700X
ASRock B450M
16G RAM
970 Evo NVMe SSD
Asus ROG STRIX GTX 1080

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...