Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

HTC Vive Constant Error 208


lendud
 Share

Recommended Posts

So, I see this is a very common issue with many causes and here's my case.

 

I've had an HTC Vive for almost a year now and have never encountered this issue until a few days ago.

I turned my Computer on with the Vive all plugged in ready for some nice PavlovVR and to my horror I had the Error 208.  I scoured the internet and tried many fixes until I plugged the HDMI straight into the back of my computer bypassing the Link Box. This worked for the day and allowed me to use SteamVR, it even let me when I removed the HDMI from the back of the computer and used it normally with the Link Box in the normal Wire Configuration it worked! This was brilliant and I stowed the vive and switched the computer off.

 

Then today, I encountered the same Issue and my previous fix didn't work. I tried everything, the Direct Mode enabled didn't do anything, I tried reinstalling drivers, updating graphics Cards, all the USBs shows a bright white in the Steam VR developer menu so no issues there, I checked my HDMI cable worked, the USB cable must work and so does the Power so no issues their either. I even Reinstalled Windows! There is seemingly nothing else I can try! I even checked the HMD to see if the cables were in and they were, it flickers green for a split second when I try to reboot headset in SteamVR and displays the message "Status - Connected" but then displays the error 208 upon SteamVR startup. I am lost for what I must do and I can't see a fix, I've been trying for 2 days for a solid fix but I can't seem to find one. I hope to god I can get a fix for this since I enjoy the Vive so much.

Link to comment
Share on other sites

,

 

It may be a worn out 3-in-1 cable but it's hard to say remotely. Does the cable have any nicks, cuts, crimps, or any other visible damage? Have you tried reseating these cable on the HMD side? Did you ever see any sort of visual artifacts?

 

SteamVR is a constantly moving ecosystem - it could always be a recent SteamVR update that's causing some sort of conflict. When troubleshooting, I recommend switching over to the backup branch that's currently being hosted - details here

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...