Jump to content

Vive wireless adapter disconnects after a few minutes.


Recommended Posts

I'm in the same boat, even got the Valve index controllers (and was hoping that the Steam VR update might fix it 'accidentally) and the same issue.  I feel silly having to start up the VR and then wait for the 'new hardware' sound to happen before putting the headset on.  Something tells me we're not getting a solution.  The tech in me tells me it's a motherboard chipset issue.  My motherboard has a Intel Z370 chipset, what does everyone else have?

Link to comment
Share on other sites

I "WAS" still having the problem but then I found in the wireless settings "Connection Mode" so for giggles I set it to mode 3 and have not had the problem since.  I will update if that changes.  However my specs are as follows;


ASRock Z370 Gaming K6 motherboard

i7 8700k

32 gigs 2666 GSkill memory

2 Zotac Nvidia 1080 cards (I've tried SLI on and off)

SSD M2  hard drives (a Samsung 960 and a 970)


I urge anyone having the problem to try changing the connection mode and see what happens and post here.  Little confused as to why in all the time of reporting the issue that no one at HTC has even mentioned it exists ... :P

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Just set up my wireless vive pro adaptor today and got nothing but trouble: losing connection to headset; losing connection to controllers. Within a few minutes of play, the headset display would go grey.

That is until I changed the connection mode, under settings, to mode 3 as MB Geek suggested.

Was playing it for half an hour, totally trouble free, until the battery/power bank ran out.

Is there no warning of the power bank about to run dry?

Link to comment
Share on other sites

  • 2 weeks later...

Obvious question, have you tried mode 2?

What height is your transmitter? Do you angle it slightly upwards?

Are the doors closed, keeping the radio signal from escaping your room?

What do the signal bars show?

Have you tried a thicker usb cable from power bank to head transceiver?

Have you tried a different power bank?



Link to comment
Share on other sites

I haven't. But from my understanding these are channels and shouldn't make any difference unless you have multiple people running their wireless systems in the space place.

The transmitter is stationed above me, pointing downwards. Since this is a line-of-sight system, I wouldn't expect the transmitter to be impacted. It can see the horns with nothing blocking it's view. Additionally, it's fairly close, and it only cuts out _once_, after that it's fine.

Doors are closed, no reflective surfaces, windows are blinded.

Signal bars show full throughout, it doesn't drop.

I've replaced the USB cable and tried two different power banks. All give me the same result. I've even tried a completely different setup (AMD vs Intel too).

Link to comment
Share on other sites

  • 2 months later...

Issue still exists, upgraded the BIOS and to a Intel 9700k and same issue.  Changing the channels does NOT work (as Galatoni has said) and my problem is EXACTLY as they state and have tried the same things ... it cuts out once and then it's OK.  To me the timing seems to be about 5~10 minutes into a session.  Guessing it is WAY down on the priority board.  It is annoying but not fatally so, but still would like a fix.  Would also wonder if it happens with the Cosmos headset


@VibrantNebula @Synthesis

Link to comment
Share on other sites

  • 3 weeks later...

I'm still waiting too. As i've already stated, i've upgraded my complete system (mother board, CPU and RAM) and i've been met with the same result. It's consistently within the first 5-10 minutes of play, the whole system goes down, then it returns to normal. If this continues i'll be pursuing a case for return of the wireless adapter as it appears it's not functioning correctly and I don't want to risk a faulty piece of hardware attached to my head! Please advise me on what I should do. System specs (of my new system) as as follows:

CPU: AMD 3700X (ryzen 7)
RAM: 16gb

GPU: 4095MB NVIDIA GeForce GTX 1070 (ZOTAC International)

SSD in question: 476GB INTEL SSDPEKNW512G8 (intel)


Replication: Be playing an steam game using the wireless adapter for roughly 10 minutes. See grey screen, hear system produce hardware disconnect tone (through separate sound channel). See system attempt to reboot. One of two things will happen at this point. The game will be able to use the device once more and I can continue playing after about 2/3 minutes of reboot time. Or (more commonly) the system refuses to allow me to use the headset (despite the controllers still functioning properly).


I think you've had more than enough time to get back to us/sort this now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...