Jump to content

Vive Tracker jitters and loss of tracking in one tracker


Recommended Posts

Im certain spots in my room I have a loss of tracking in only 1 of my trackers, I have swapped out the location of where the trackers are (as in it is used for full body tracking, the one that looses tracking is not attached to my hips as before it was on one of my feet), there are no reflextions, no light to mess up the tracking or even in total darkness. 


I did not have this issue for the first 3 days or so (or either un noticed some how at first) but then suddely this issue arose.


All firmware is up-to-date, and tracker is paired to the dongle, not vive hub which the controllers are connected too (as I've read about that), no reflextions, no light that could cause issues, as far as I'm aware I've not bashed them on anything. And this issuse is in certain spots in the room with this specific tracker only, and feels as if some how it seems to be connected and only tracking by 1 lighthouse but not the other (for example: the jittering seems worse when the tracker is facing both light boxes or driectly 1 [lets call lighthouse "b"] but then when it is facing the other lighthouse [lets call this c] the tracking is fine [when exposed to both light boxes its fine mostly too but the deadzones in very specific spots in my room on that speecific tracker only]).


In addition if i cover only just 1 of the trackers sensors it has massive jitter/flying before loosing all tracking.

Unlike the others which track more than perfect even with half the tracker covered.


Would anyone know what this could be? Or a possibliity its the tracker its self being faulty?


Thanks x

Link to comment
Share on other sites

I'm going to be grasping at straws here, so bear with me. I'm also going to assume it is always the same of the three trackers giving you issue?

The trackers use 2.4GHz wireless, the same as standard Wi-Fi. This makes them succeptible to wireless congestion and interference. If you live in an environment with lots of Wi-Fi networks, there may just be too much for all three to work properly at the same time. You might try disabling 2.4GHz on your own wireless router, separate the dongles further to ensure stronger signal strength,

Also ensure that the USB port/hub you are plugging the dongles into has enough bandwidth to handle all three at the same time. I used to use a USB 3.0 hub with my three dongles for VRChat, and eventually diagnosed a bandwidth issue with my hub that would occasionally result in a tracking 'freakout.' Plugging the dongles directly into my PC's front ports solved that issue.

You might also try re-pairing the trackers to different dongles one at a time. This will allow you to determine if the tracking freakouts are related to a problem with the dongle, or the tracker itself. You can also try turning on just one of the three trackers and see if the problem tracker continues to behave the same with the other two trackers turned off. I'm assuming you are using these for VRChat, which won't let you do anything with just one tracker, but you should be able to see what the tracker is doing in the Steam overlay menu at least.

Link to comment
Share on other sites

No, it is not across all 3 trackers, only 1 specific one, I will try the different dongles to try that too.
Yes, it is for VRChat but as mentioned it is this specific tracker in specific locations.
Originally I have the 1.0 trackers and they worked perfect but one started to play up a little after getting knocked a little bit when doing drunk vr so that was the point i said I  get the 2.0’s in preparation for updating all my VR gear. 2.0’s worked fine for a few days until suddenly this specific one started playing up. To be honest I believe it may be the tracker as I mentioned its this Specific one only, but I will continue to try to fix this, if I cannot I’ll just get another one to compare and test it that way, since I’m a vrresident, I happily spend stupid money on VR now days.

Link to comment
Share on other sites

Oh and in addition there has been no additions or changes to any wireless networks within my household so I don’t believe it is that, but will try turning some off and testing that, as well as different connections, directly onto my motherboard as currently they are on a PCI-e card specifically for these trackers, I have enough slots on my motherboard directly but I will also try disconnecting some devices.

Link to comment
Share on other sites


Try pairing it to a different dongle and report back - we can replace the dongle if it comes to that. 


Are the dongle's spaced out at all? The tracker relies on a dongle (and comes with the cradle) because they use pretty powerful bluetooth transmitters. If you crowd the dongles too close together, the wireless radios will begin talking over one another (bluetooth co-channel interference) so I'd also ask you to space out the dongles out from each other. On that note, bluetooth operates at 2.45Ghz - very close to the 2.4Ghz carrier wave used by WiFi. Too much interference from 2.4Ghz WiFi can cause co-channel interference and reduce the number of devices you host in a given RF environment which can also produce the types of issues you're describing. 

Link to comment
Share on other sites

I was curious to see if this could have been it before hand since I already knew that but thought nothing of it, they are about 5-10 cm apart each due to my configuration I cannot separate them anymore, I do have on order a load of longer cables since I needed like 10 anyway.


I am a little confused since they were fine for a short time then played up, but without making any alterations YET to play around to see what could cause/fix it…. It is out of the blue fine… Again?

Could have just been a bad week or something, knowing my luck probably was. Or either the IT company next doors could of ran a load of extra networks that interfered.


If this issue arises again, I will continue to play around with it and keep this post updated but for now its resolved… from doing nothing.

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...